Jump to content



Photo

Network speed abnormal..what is the Bottle nick?

Answered Go to the full post speed network bottle nick

  • Please log in to reply
10 replies to this topic

#1 medhunter

medhunter

    Muslim Emergency physician

  • Joined: 19-June 11
  • Location: Egypt
  • OS: Win 7 SP1 Home Premium , Ubuntu 12.04 LTS, Xubuntu 13.04
  • Phone: Sony Sola

Posted 27 August 2013 - 07:51

I think my network is not speed enough and there is no Wireless N functionality.
I have recently purchased  ADSL Belkin (model: 300, I think) single band router.I have this Laptop
Another Dell (My 2ry) and a wired desktop.
I get low speeds about 10-20 MBits/s in wireless mode.I don't know where is the bottle nick.May be the pics give a clue.
The router is in the 3rd floor, My HP is in 2nd floor.I don't get coverage in the ground, soI may purchase an acess point to extend the coverage.
 
Any Clue/More info?

Attached Images

  • 1.png
  • 2.png
  • 3.png


Best Answer +BudMan , 27 August 2013 - 11:14

Do you have B devices? Turn that OFF, set it to N mode only if you only have N.. If you have G then set to g only in that last screen.

Your going to want to use 40Mhz for max speed of n.

But what are your router settings?? You also quite often need to be using WPA2 for n speeds.. But shows your connected over 54 so think you need to turn on 40mhz channels and disable any B sort of connections, if all you have is n clients -- then turn off both g and b type connections. Go to the full post



#2 +BudMan

BudMan

    Neowinian Senior

  • Tech Issues Solved: 86
  • Joined: 04-July 02
  • Location: Schaumburg, IL
  • OS: Win7, Vista, 2k3, 2k8, XP, Linux, FreeBSD, OSX, etc. etc.

Posted 27 August 2013 - 11:14   Best Answer

Do you have B devices? Turn that OFF, set it to N mode only if you only have N.. If you have G then set to g only in that last screen.

Your going to want to use 40Mhz for max speed of n.

But what are your router settings?? You also quite often need to be using WPA2 for n speeds.. But shows your connected over 54 so think you need to turn on 40mhz channels and disable any B sort of connections, if all you have is n clients -- then turn off both g and b type connections.

#3 AsherGZ

AsherGZ

    Neowinian Senior

  • Joined: 30-June 11
  • Location: Karachi, Pakistan
  • OS: Windows 8.1 Pro x64
  • Phone: Lumia 820, 520

Posted 27 August 2013 - 11:21

What's a Bottle nick?

#4 Roger H.

Roger H.

    Neowinian Senior

  • Tech Issues Solved: 20
  • Joined: 18-August 01
  • Location: Germany
  • OS: Windows 8.1
  • Phone: Nexus 5

Posted 27 August 2013 - 11:58

The Intel 1030 is a 1x2 device so the most your link rate can be is 144Mbps in a perfect world in 20Mhz.

 

With that said you should be getting 50-60Mbps though from it in an average setting. Do you only get these speeds when copying files over to your WIRED PC as well as Internet downloads?



#5 OP medhunter

medhunter

    Muslim Emergency physician

  • Joined: 19-June 11
  • Location: Egypt
  • OS: Win 7 SP1 Home Premium , Ubuntu 12.04 LTS, Xubuntu 13.04
  • Phone: Sony Sola

Posted 27 August 2013 - 12:09

Do you have B devices? Turn that OFF, set it to N mode only if you only have N.. If you have G then set to g only in that last screen.

Your going to want to use 40Mhz for max speed of n.

But what are your router settings?? You also quite often need to be using WPA2 for n speeds.. But shows your connected over 54 so think you need to turn on 40mhz channels and disable any B sort of connections, if all you have is n clients -- then turn off both g and b type connections.

 

No B devices.Just these two laptops and both are N. devices

 

Router was set to 20/40 option. other option is 20 only

 

As for mode: it was b,g,n mode.I changed that to 802.11n  mode only

 

Regarding WAP2: authentication mode is set to WAP-PSK+ WPA2PSK.There is another choice with WPA2+PSK only,Should I

choose the later one?

 

WPS : is enabled

 

Regarding channels: it is auto

 

any more recommendation?

 

What's a Bottle nick?

speed Limiting factor, just like the nick of the bottle that is limiting the flow from a bottle



#6 jakem1

jakem1

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 17-November 06

Posted 27 August 2013 - 12:11

speed Limiting factor, just like the nick of the bottle that is limiting the flow from a bottle

 

I think this is what AsherGZ was getting at:

 

http://en.wikipedia....wiki/Bottleneck



#7 OP medhunter

medhunter

    Muslim Emergency physician

  • Joined: 19-June 11
  • Location: Egypt
  • OS: Win 7 SP1 Home Premium , Ubuntu 12.04 LTS, Xubuntu 13.04
  • Phone: Sony Sola

Posted 27 August 2013 - 12:18

The Intel 1030 is a 1x2 device so the most your link rate can be is 144Mbps in a perfect world in 20Mhz.

 

what do u mean with (The Intel 1030 is a 1x2 device )?Is it a combo + BT

 

 

With that said you should be getting 50-60Mbps though from it in an average setting.I am getting around 35MB/s

Do you only get these speeds when copying files over to your WIRED PC as well as Internet downloads?

 

Yep



#8 OP medhunter

medhunter

    Muslim Emergency physician

  • Joined: 19-June 11
  • Location: Egypt
  • OS: Win 7 SP1 Home Premium , Ubuntu 12.04 LTS, Xubuntu 13.04
  • Phone: Sony Sola

Posted 27 August 2013 - 12:19

I think this is what AsherGZ was getting at:

 

http://en.wikipedia....wiki/Bottleneck

quite exactly.That 's what I been sayin' 



#9 +BudMan

BudMan

    Neowinian Senior

  • Tech Issues Solved: 86
  • Joined: 04-July 02
  • Location: Schaumburg, IL
  • OS: Win7, Vista, 2k3, 2k8, XP, Linux, FreeBSD, OSX, etc. etc.

Posted 27 August 2013 - 12:53

WPS should be disabled - this is a security issue!!!

WPA2 should be the only mode unless you have OLD devices that do not understand wpa2

20/40 - if you do not have any other wireless devices in your area, then 40 can provide better speeds and performance. If you have other wireless in the area then 20 might be better choice because of less overlap. If there are other wireless networks in the area you want to be setup for the least amount of overlap in your channels.

I have found auto channels to be crap.. I would grab say http://www.metageek....ducts/inssider/ and make sure you run your wireless network where there is LEAST overlap.

#10 OP medhunter

medhunter

    Muslim Emergency physician

  • Joined: 19-June 11
  • Location: Egypt
  • OS: Win 7 SP1 Home Premium , Ubuntu 12.04 LTS, Xubuntu 13.04
  • Phone: Sony Sola

Posted 29 August 2013 - 02:27

WPS should be disabled - this is a security issue!!!
 

Done

 

 

WPA2 should be the only mode unless you have OLD devices that do not understand wpa2
 

WPA2 is the only one now.No none-WPA2 compliant devices

 

 

 

20/40 - if you do not have any other wireless devices in your area, then 40 can provide better speeds and performance. If you have other wireless in the area then 20 might be better choice because of less overlap. If there are other wireless networks in the area you want to be setup for the least amount of overlap in your channels.

 

 

20/40 is the option now.

 

 
Regarding channels: I am looking into this program.


#11 OP medhunter

medhunter

    Muslim Emergency physician

  • Joined: 19-June 11
  • Location: Egypt
  • OS: Win 7 SP1 Home Premium , Ubuntu 12.04 LTS, Xubuntu 13.04
  • Phone: Sony Sola

Posted 29 August 2013 - 02:30

JUst curious,Why is there is no Wireless n mode?
EDIT: inSSIDer tells me that it is already in N mode
 
3.png




Click here to login or here to register to remove this ad, it's free!