26 posts in this topic

while trying inplace upgrade  , what give?

 

as the title say

 

i am puzzled with that bizarre error 

 

anyone encountered it?

Share this post


Link to post
Share on other sites

post-254628-0-29973000-1377812023.jpg

Share this post


Link to post
Share on other sites

system specs?

did you run as admin?

try in safe mode?

Share this post


Link to post
Share on other sites

system specs?

did you run as admin?

try in safe mode?

i7 940

6GB

intel SSD 150GB

HD6870

 

-----

yes i did as admin

 

i don't suppose upgrade would work in safe mode

Share this post


Link to post
Share on other sites

Same problem here. I tried Admin mode. Now I'm going to try logging in as admin. It couldn't hurt to try!

 

Tom L

 

:cry:

Share this post


Link to post
Share on other sites

Make sure you only have one drive installed , that might be confusing things!

 

I had to temporarily take a SD card out of my tablet first for instance ...

Share this post


Link to post
Share on other sites

When in doubt, wait for the official release.

1 person likes this

Share this post


Link to post
Share on other sites

:woot:

 

I solved my problem (and yours, too, I hope!) the problem was that I was running out of space on the recovery partition. I solved it by going to the Disk Management function in Computer Management, assigning a drive letter to the recovery partition, then deleting all the folders that were for languages other than English. The Win 8.1 install then worked. Whew! After Win 8.1 installed, I removed the drive letter from the recovery partition since it's not needed for anything else.

 

Good luck to you.

Share this post


Link to post
Share on other sites

Make sure you only have one drive installed , that might be confusing things!

 

I had to temporarily take a SD card out of my tablet first for instance ...

 

this is a desktop...

 

:woot:

 

I solved my problem (and yours, too, I hope!) the problem was that I was running out of space on the recovery partition. I solved it by going to the Disk Management function in Computer Management, assigning a drive letter to the recovery partition, then deleting all the folders that were for languages other than English. The Win 8.1 install then worked. Whew! After Win 8.1 installed, I removed the drive letter from the recovery partition since it's not needed for anything else.

 

Good luck to you.

 

perhaps worth a shoot

 

edit:

except that i don't have recovery partition

 

i have System Reserved (~ 100MB partition)

Share this post


Link to post
Share on other sites

When in doubt, wait for the official release.

 

Technically this is the same release that will be "official". The likely issue here is people have "messed" with their installs and installed language packs, 3rd party modifications, etc. And the setup is then unable to detect the proper version to allow an upgrade.

 

I have successfully upgraded 3 systems so far without any issues. Mine were Windows 8 Pro.

Share this post


Link to post
Share on other sites

Technically this is the same release that will be "official". The likely issue here is people have "messed" with their installs and installed language packs, 3rd party modifications, etc. And the setup is then unable to detect the proper version to allow an upgrade.

 

I have successfully upgraded 3 systems so far without any issues. Mine were Windows 8 Pro.

 

coming to think about it

 

8.1 preview  could messed up something when it failed in the final phase and rolled back about 2 months ago

 

i have successfully installed it in another PC

 

look like my only option is to start clean -> format   when i have some free time 

 

it must be it ,

Share this post


Link to post
Share on other sites

System reserved or recovery - it doesn't matter. If you assign it a letter and free up space on it, the install will go through.

Share this post


Link to post
Share on other sites

System reserved or recovery - it doesn't matter. If you assign it a letter and free up space on it, the install will go through.

 

i checked inside (and made sure to tick show hidden files)

 

there is only one file worth 1kb :s can't view anything but still there is only 13MB of 100MB  free space

 

 

 

post-254628-0-81000000-1378089794.jpg

Share this post


Link to post
Share on other sites

I got it to install using the hints in this thread and some extra work.

 

I'll go through this step by step and hopefully it will help someone.

 

1. press win+r and type diskmgmt.msc

 

2. click on your C: drive

 

3. below the list of drives there will be a partition map, the first partition will be Data or some such, listed at 100MB, right click on it and go to change drive letters and paths -> add -> now choose Y: for the drive letter

 

4. open an admin cmd prompt, in win8 you can press win+x and choose command prompt (admin), in win7 you have to create a shortcut for cmd.exe, then go to compatibility in the shortcut properties, and choose run as admin

 

5. type: Y: <enter> in the cmd window

 

6. run these commands:

 

takeown /f . /r /d y
icacls . /grant administrators:F /t

attrib -h -s -r bootmgr

 

NOTE: for the icacls command you can use your username instead of administrators, to find out your username type 'whoami'

 

7. now open explorer (win+e) go to the Y: drive under compuer, go into the Boot folder, and delete all languages other than en-US. Languages are in the form xx-XX. Make sure to shift+delete and not just delete so they don't go to the recycle bin. Empty the recycle bin afterwards just in case.

 

8. now go back to the admin command prompt, and type this command:

 

chkdsk Y: /F /X /sdcleanup /L:5000

 

this truncates the NTFS log to 5MB, it can be very very big, not leaving enough space for the install

 

at the end of the output it should tell you that you have at least 50MB of free space on the partition

 

9. proceed with the windows 8.1 installation

 

10. once booted into 8.1 and set up, you can go back into diskmgmt.msc and remove the drive letter for the boot partition

 

Good luck!

3 people like this

Share this post


Link to post
Share on other sites

 

I evently resolved the issue by clean installing and deleting Boot + C partition and reinstaling Windows 

 

it work better now , and 8.1 upgrade installer doesn't have any issue as well  for all what it worth as well

Share this post


Link to post
Share on other sites

Whilst updating my main machine (Linux, Snow Leopard and Windows 7) to Windows 7 SP1 I had a problem installing the service pack. It would error out after a short time with an error which referred to being unable to mount the system volume. After trying Windows Update and the standalone installer multiple times I realised that the problem was with my drive configuration. I unplugged my OSX and Linux hard drives and it installed without a hitch. I then reinserted those two drives and all was working as intended.

Share this post


Link to post
Share on other sites

I got it to install using the hints in this thread and some extra work.

 

I'll go through this step by step and hopefully it will help someone.

 

1. press win+r and type diskmgmt.msc

 

2. click on your C: drive

 

3. below the list of drives there will be a partition map, the first partition will be Data or some such, listed at 100MB, right click on it and go to change drive letters and paths -> add -> now choose Y: for the drive letter

 

4. open an admin cmd prompt, in win8 you can press win+x and choose command prompt (admin), in win7 you have to create a shortcut for cmd.exe, then go to compatibility in the shortcut properties, and choose run as admin

 

5. type: Y: <enter> in the cmd window

 

6. run these commands:

 

takeown /f . /r /d y

icacls . /grant administrators:F /t

attrib -h -s -r bootmgr

 

NOTE: for the icacls command you can use your username instead of administrators, to find out your username type 'whoami'

 

7. now open explorer (win+e) go to the Y: drive under compuer, go into the Boot folder, and delete all languages other than en-US. Languages are in the form xx-XX. Make sure to shift+delete and not just delete so they don't go to the recycle bin. Empty the recycle bin afterwards just in case.

 

8. now go back to the admin command prompt, and type this command:

 

chkdsk Y: /F /X /sdcleanup /L:5000

 

this truncates the NTFS log to 5MB, it can be very very big, not leaving enough space for the install

 

at the end of the output it should tell you that you have at least 50MB of free space on the partition

 

9. proceed with the windows 8.1 installation

 

10. once booted into 8.1 and set up, you can go back into diskmgmt.msc and remove the drive letter for the boot partition

 

Good luck!

Sorry for such a quote of a one hit wonderful post. HUGE KUDOS to rkitover !!

 

Some additional hits.

 

#1. If you have you Windows 8 to auto start in a standard user account. Bad idea. Set it to require a login, so the system will use it's login to complete the update.

#2. If you have media center and you go to the control pan and turn off your media options. including Media Center, it will still be there. You have the feature and is licensed to your machine, so you can turn it back on. Good idea turn it off before the upgrade.

#3 If you are running  Ceton Corp InfiniTV software, un install it. You would be best to reinstall it after you are sure all is working properly.

 

Good Luck. These items HELPED ME. Learn by trial and error error error. :-))

Share this post


Link to post
Share on other sites

Hi,

I tried the solution below, but I cant see in the Y drive the boot folder (actually only a system file and the bootmgr file). I have administrative account enabled. Ticking the hidden files didn't reveal it either. Any suggestions how to erase the languages?

Share this post


Link to post
Share on other sites

A reinstall solves a lot, but take hours.  rkitover has the solution.  Follow his post #14 exactly.  He's talking about the system drive the error is referring to.

Share this post


Link to post
Share on other sites

The only time I ever received that error was because the reserved system partition was too small (I think 100mb) when it needed to be 250mb. I can't remember how or why that happened though!

Share this post


Link to post
Share on other sites

The solution is quite simple. 

Go to computer management | Disk Management.

Right click on your C drive and mark partition as active

Ok and you should be good to go

 

 

partition.jpg

1 person likes this

Share this post


Link to post
Share on other sites

The solution is quite simple. 

Go to computer management | Disk Management.

Right click on your C drive and mark partition as active

Ok and you should be good to go

 

 

partition.jpg

Marking the C: drive as active is going to just cause nothing to boot. since the "System Reserved" partition should be active, not the C: drive.

Share this post


Link to post
Share on other sites

That is incorrect. Mine downloaded the update immediately after and started installing (Applying update) upon reboot. 

Share this post


Link to post
Share on other sites

The solution is quite simple. 

Go to computer management | Disk Management.

Right click on your C drive and mark partition as active

Ok and you should be good to go

 

 

partition.jpg

This is the only thing that worked for me...thanks so easy and simple!

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.