Jump to content



Photo

BSOD while "Getting devices ready"

windows 8.1

  • Please log in to reply
4 replies to this topic

#1 +Heartripper

Heartripper

    Neowinian

  • Joined: 10-December 09
  • Location: Italy
  • OS: Windows 8.1
  • Phone: Nokia Lumia 925

Posted 30 August 2013 - 10:41

I'm trying to install Windows 8.1 on my Samsung N220 Plus netbook. Installation completes smoothly but after restart, during the "Getting devices ready" i get a BSOD:

 

PAGE_FAULT_IN_NONPAGED_AREA (BasicDisplay.sys)

 

I googled around but it seems nobody is getting this issue during installation. Any help is appreciated, thanks :)




#2 Dutchie64

Dutchie64

    Neowinian

  • Joined: 18-October 12
  • Location: Below Sealevel.....
  • OS: Win7,8.1,10
  • Phone: WP8.1

Posted 30 August 2013 - 10:44

are you upgrading, or setting up a new install?

 

it could be old drivers interfering, if upgrading.



#3 Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 83
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 30 August 2013 - 10:45

Have you tried starting in safe mode (with Networking)? Might be a display driver issue..



#4 ManMountain

ManMountain

    Neowinian

  • Joined: 01-November 01
  • Location: Scotland
  • OS: Windows 8.1 Pro MC x64
  • Phone: LG Nexus 5

Posted 30 August 2013 - 10:52

Have you checked the integrity of the ISO you downloaded?

 

http://www.eightforu...ng-netbook.html



#5 OP +Heartripper

Heartripper

    Neowinian

  • Joined: 10-December 09
  • Location: Italy
  • OS: Windows 8.1
  • Phone: Nokia Lumia 925

Posted 30 August 2013 - 11:57

are you upgrading, or setting up a new install?

 

it could be old drivers interfering, if upgrading.

 

I tried fresh install without formatting the drive, thus keeping old files, and then i also formatted the drive but got the same result.

 

 

Have you tried starting in safe mode (with Networking)? Might be a display driver issue..

 

It does not seem to start in safe mode as i keep hitting F8 but nothing happens. The problem is that the BSOD happens only once, then i get a random error and the PC enters in a reboot loop.

 

Have you checked the integrity of the ISO you downloaded?

 

http://www.eightforu...ng-netbook.html

 

I'll try downloading the iso again but i installed 8.1 on two PC's before this with no issues.