Jump to content



Photo

Windows 8.1 problems with IE 11

Answered Go to the full post

  • Please log in to reply
8 replies to this topic

#1 Deihmos

Deihmos

    Neowinian

  • Joined: 20-April 06

Posted 30 August 2013 - 18:11

I am unable to open my local stuff like sabnzbd, couchpotato and sickbeard that have addresses like 192.168.1.10:5000 etc. They all fail to open in IE11 but open fine in another browser on another PC. Anyone know of the setting to fix this?



Best Answer Harrison H. , 30 August 2013 - 18:27

It has to do with Enhanced Protected Mode. You need to either turn that off, or use http://localhost instead.

Go to the full post



#2 Jose_49

Jose_49

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 30-July 09

Posted 30 August 2013 - 18:15

I am unable to open my local stuff like sabnzbd, couchpotato and sickbeard that have addresses like 192.168.1.10:5000 etc. They all fail to open in IE11 but open fine in another browser on another PC. Anyone know of the setting to fix this?

Do you have Compatibility mode turned on?



#3 OP Deihmos

Deihmos

    Neowinian

  • Joined: 20-April 06

Posted 30 August 2013 - 18:23

I looked at compatibility mode and it is set to display intranet sites in compatibility view. The problem is it does not connect at all. I get a this page can't be displayed. I think it is looking for the site on the internet or something.



#4 KibosJ

KibosJ

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 27-January 09
  • Location: Darlington, United Kingdom
  • OS: Windows 8.1 Pro x64
  • Phone: Samsung Galaxy S4 (GT-I9505)

Posted 30 August 2013 - 18:26

I had the same issue. Switched to chrome.

 

It worked for me if I type http in before the ip address



#5 Harrison H.

Harrison H.

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 21-August 04
  • Location: Florida
  • OS: Windows 8.1
  • Phone: Nokia Lumia 1520

Posted 30 August 2013 - 18:27   Best Answer

It has to do with Enhanced Protected Mode. You need to either turn that off, or use http://localhost instead.



#6 OP Deihmos

Deihmos

    Neowinian

  • Joined: 20-April 06

Posted 30 August 2013 - 18:29

It has to do with Enhanced Protected Mode. You need to either turn that off, or use http://localhost instead.

Yep I just found that solution. DIdn't have that problem with IE 10. I disabled it. 



#7 Harrison H.

Harrison H.

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 21-August 04
  • Location: Florida
  • OS: Windows 8.1
  • Phone: Nokia Lumia 1520

Posted 30 August 2013 - 18:36

I wouldn't disable it unless you really are bothered by using http://localhost. Enhanced Protected mode offers a lot of security as well as making everything IE run in 64bit. Otherwise the content is actually run in 32bit mode.



#8 OP Deihmos

Deihmos

    Neowinian

  • Joined: 20-April 06

Posted 30 August 2013 - 18:44

This is for my HTPC. I don't browse the web on it. I don't understand why it  would cause that problem. Didn't IE 10 also have protection mode? 



#9 Harrison H.

Harrison H.

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 21-August 04
  • Location: Florida
  • OS: Windows 8.1
  • Phone: Nokia Lumia 1520

Posted 30 August 2013 - 18:57

This is for my HTPC. I don't browse the web on it. I don't understand why it would make it would cause that problem. Didn't IE 10 also have protection mode? 

 

IE 10 doesn't default to having Enhanced Protected Mode turned on. I believe the reason it was enabled to disable non DNS is so that malware couldn't redirect you to 127.0.0.1 easily. I know there was an official explanation somewhere..

 

If stupid IPB wasn't broken as hell, I'd post the link. Just google enhanced protected mode 127.0.0.1 and look for the link called Understanding Enhanced Protected Mode.