Jump to content



Photo

  • Please log in to reply
18 replies to this topic

#16 Enron

Enron

    Windows for Workgroups

  • Tech Issues Solved: 1
  • Joined: 30-May 11
  • OS: Windows 8.1 U1
  • Phone: Nokia Lumia 900

Posted 08 September 2013 - 14:01

I have a couple of bad 30-pin 1MB SIMMs, but I don't know if this memtest thing will run on my 386 to try testing them.




#17 Javik

Javik

    Beware the tyrrany of those that wield power

  • Tech Issues Solved: 2
  • Joined: 21-May 12

Posted 08 September 2013 - 14:08

Do you have another computer you could test the ram in, and did the ram you replaced it with work properly? It is also possible that a faulty memory controller could cause similar problems, or that your board isn't compatible with the RAM



#18 lars77

lars77

    Neowinian

  • Joined: 18-April 08
  • Location: USA

Posted 08 September 2013 - 14:34

One other thing you can try.  If you see that memtest86+ is passing, yet you're still getting OS crashes & whatnot, try running a stress test on the system.  (e.g. Prime95)  That will at least reveal if there's another problem somewhere, maybe heat related, PSU, bad capacitors, etc.

 

(in your case not sure if it's worth it, but it might be good to run Prime95 as a sanity check to make sure everything actually *is* fixed)



#19 Geoffrey B.

Geoffrey B.

    LittleNeutrino

  • Tech Issues Solved: 9
  • Joined: 25-July 05
  • Location: Ohio
  • OS: Windows 8.1u1
  • Phone: Nokia Lumia 928 WP8.1

Posted 08 September 2013 - 14:48

Al the time at work we run into defective ram that can pass memtest but will fail in voltage tests. And simply won't function.