6 posts in this topic

Posted

Ok so I frequently record gameplay from my xbox to my computer using the Hauppauge HD PVR first edition. Lately, it has been having the same issue. After I record a segment of gameplay, there is no audio output when I go to playback the recording. I'm not very tech savvy so I couldn't give you the way my PVR is connected to my TV/computer unless you instruct me on how to explain it.

 

Please help fast!!

Share this post


Link to post
Share on other sites

Posted

Make sure the audio cable of your Hauppauge HD PVR is connected to  your Xbox, sounds like it might no longer be attached, you you must also check the software you use for recording on your computer and make sure the correct audio channel is selected, btw welcome to Neowin.

Share this post


Link to post
Share on other sites

Posted

Make sure the audio cable of your Hauppauge HD PVR is connected to  your Xbox, sounds like it might no longer be attached, you you must also check the software you use for recording on your computer and make sure the correct audio channel is selected, btw welcome to Neowin.

Could you link a picture of what that might look like? I just cleared out a plethora of wires underneath my desk so I probably misplaced it.

Share this post


Link to post
Share on other sites

Posted

It's a set of big cables like this, they all need to be properly attached to both ends the HD PVR and your Xbox, if you have the newest model of the HD PVR then your cables might look a little different, one model even comes with HDMI, Also I don't have an xbox, so I'm not sure, perhaps the cables for the Xbox are different, you might want to look at the Hauppauge site for more info on this. 

post-2344-0-59437100-1378954265.jpg

post-2344-0-98483900-1378954332.jpg

Share this post


Link to post
Share on other sites

Posted

Try VLC, incase the audio codec isn't on your computer, The sound may actually be there.

Share this post


Link to post
Share on other sites

Posted

Try VLC, incase the audio codec isn't on your computer, The sound may actually be there.

Thank you this worked!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.