7 posts in this topic

Computer monitor goes black and computer freezes but sound still plays for around 5 to 10secs..and i have to hold the power button to turn pc off... i have redone drivers reinstalled windows etc.
not sure what it could be. psu? video card? MB.. if i go to play games it will do it every time..it will takes 5 to 15 mins.. even does this watching video at times.. all my temps are below 50s

its a dell so im sure thats why loltongue.gif 
but its a stock dell xps 9100..... i7 930' 8gb ram .. 525 watt psu ati 5670 1gb

Share this post


Link to post
Share on other sites

You using Windows 8?

Share this post


Link to post
Share on other sites

are you use a hdmi lead or vga 

Share this post


Link to post
Share on other sites

Sounds like a gpu problem. Make sure card is seated properly. If you have any system monitoring software you should disable it. 

Try underclocking your card 10%. Try putting your card in a different computer. Try removing each stick or ram and running one at a time to see of the other one is the culprit (unlikely). 

I think likely if you have reinstalled windows than it is not a driver issue and your GPU might need a RMA. 

 

I have no idea why windows 8 or video cable would matter....

 

If you put your card in another system and it is doing the same thing than you know straight away. If it works in the other system we can try some more options. I doubt your temps are below 50 while you are in game. What is your GPU temp at max load?

 

If you leave the computer at black screen for 5 mins without a hardreset it may possibly boot back into windows with a bsod error report. 

Share this post


Link to post
Share on other sites

Sounds like a gpu problem. Make sure card is seated properly. If you have any system monitoring software you should disable it. 

Try underclocking your card 10%. Try putting your card in a different computer. Try removing each stick or ram and running one at a time to see of the other one is the culprit (unlikely). 

I think likely if you have reinstalled windows than it is not a driver issue and your GPU might need a RMA. 

 

I have no idea why windows 8 or video cable would matter....

 

If you put your card in another system and it is doing the same thing than you know straight away. If it works in the other system we can try some more options. I doubt your temps are below 50 while you are in game. What is your GPU temp at max load?

 

If you leave the computer at black screen for 5 mins without a hardreset it may possibly boot back into windows with a bsod error report. 

im on win7   im using DVI   ...........this is the only pc that i can use this card in.. and the temps go to around 70  or 80 all on how hot it is in my room lol while playing a game. but more in the 70s.. but it also does it when not playing a game and the temps are in the 50s. it just does it 100% of the time when i do play a game... but has done it also while watching twitch or youtube vids

Share this post


Link to post
Share on other sites

i just cant understand why screen cuts off and pc locks up but i can hear sound for like 5 secs after.. thats even watching a video while temps on the gpu and cpu are low

but while gaming it does it 100% of the time. it can take up to  5 to 15 mins for it to happen./

Share this post


Link to post
Share on other sites

If it takes time to happen, it's almost sure to be either power or heat related.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.