Jump to content



Photo

Windows sharing woes

Answered Go to the full post windows sharing network windows 7

  • Please log in to reply
12 replies to this topic

#1 Lord Method Man

Lord Method Man

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 18-September 12
  • OS: Windows 8.1 Pro
  • Phone: Nokia Lumia 520

Posted 17 September 2013 - 00:54

Ok, so I have a Windows 7 machine I want to use a Media Server for my rips. What I want to do is have a folder on it shared over the network that anyone can read from without a password. Here is how I have its Sharing settings configured:

 

15mix6t.png

 

And here is how the Folder's share settings are configured:

 

2qk1cie.png

 

But this is what happens when I try to access the folder from my laptop (also running Windows 7).

 

wmbhia.png

 

I don't know what I'm doing wrong. I've set up sharing on a Windows Server machine before but that was with password protected accounts.

 

Edit: Forgot to mention that the first time I tried to access the folder from my laptop I was prompted for a Username/Password. The account on the server has no password so I just entered the Username for that machine and tried it, and I got the above Error.



Best Answer John.D , 17 September 2013 - 01:31

What if you select the top sharing option (not advanced) then add everyone then select read?

Go to the full post



#2 John.D

John.D

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 10-November 09

Posted 17 September 2013 - 01:31   Best Answer

What if you select the top sharing option (not advanced) then add everyone then select read?



#3 Darrian

Darrian

    The Apathetic

  • Tech Issues Solved: 1
  • Joined: 22-October 01

Posted 17 September 2013 - 02:11

Maybe not desirable, but you might try Plex Media Server.  It's pretty awesome.  I've run into your problem a lot, the only way I was ever able to "fix" it was to enter the credentials of a user on the system you're sharing from.



#4 OP Lord Method Man

Lord Method Man

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 18-September 12
  • OS: Windows 8.1 Pro
  • Phone: Nokia Lumia 520

Posted 17 September 2013 - 03:52

What if you select the top sharing option (not advanced) then add everyone then select read?

 

That did it, now I can access it on my laptop.

 

I don't know why but I was always told to disable Sharing Wizard/Simple Sharing, at least back when I was setting up my 2008 File Server. Seems like shares are always a headache.



#5 articuno1au

articuno1au

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 20-March 11
  • Location: Brisbane, Australia

Posted 17 September 2013 - 04:04

Go to the security tab -> Edit -> Add -> "Everyone" -> Read.

 

Fixed.

 

EDIT:: Sorry about that. Bit late >.<



#6 OP Lord Method Man

Lord Method Man

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 18-September 12
  • OS: Windows 8.1 Pro
  • Phone: Nokia Lumia 520

Posted 17 September 2013 - 04:17

Go to the security tab -> Edit -> Add -> "Everyone" -> Read.

 

Fixed.

 

EDIT:: Sorry about that. Bit late >.<

 

I'll try that later too, the Share still isn't visible to by WD TV Live media box.



#7 John.D

John.D

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 10-November 09

Posted 17 September 2013 - 04:58

That did it, now I can access it on my laptop.

 

I don't know why but I was always told to disable Sharing Wizard/Simple Sharing, at least back when I was setting up my 2008 File Server. Seems like shares are always a headache.

Sweet good to hear that fixed it. In XP the wizard was useless, I never used it. Because it never worked. I found that a lot of people used to use (well tried to use) the wizard and found out the same thing. It didnt do anything lol.

 

It was easier to right mouse on the folder then share it (in Pro anyway). Once you ticked simple file sharing in the options in my computer (under tools folder options / view)



#8 articuno1au

articuno1au

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 20-March 11
  • Location: Brisbane, Australia

Posted 17 September 2013 - 05:06

Yeah, I've always used the Advanced Sharing tool. More reliable that way :)



#9 OP Lord Method Man

Lord Method Man

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 18-September 12
  • OS: Windows 8.1 Pro
  • Phone: Nokia Lumia 520

Posted 17 September 2013 - 22:50

Yeah, I've always used the Advanced Sharing tool. More reliable that way :)

 

Me too, but not without a password. No idea what the difference is or why it wasn't working in this case.



#10 OP Lord Method Man

Lord Method Man

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 18-September 12
  • OS: Windows 8.1 Pro
  • Phone: Nokia Lumia 520

Posted 18 September 2013 - 14:29

Go to the security tab -> Edit -> Add -> "Everyone" -> Read.

 

Fixed.

 

EDIT:: Sorry about that. Bit late >.<

 

Played around with it again last night. I disabled the Sharing Wizard and used Advanced Sharing like I originally tried, only this time I added "Everyone" under permissions before sharing it, and it worked great again.



#11 +Aheer.R.S.

Aheer.R.S.

    I cannot Teach Him, the Boy has no Patience!

  • Tech Issues Solved: 8
  • Joined: 15-October 10
  • Location: Wolverhampton, United Kingdom
  • OS: Windows 7 X64 Ultimate Edition
  • Phone: Sony Xperia Z1 Compact

Posted 18 September 2013 - 14:46

Although answered, I noticed media streaming is off, if you turn it on, you can get to another window that allows specific devices access to your media that way also



#12 OP Lord Method Man

Lord Method Man

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 18-September 12
  • OS: Windows 8.1 Pro
  • Phone: Nokia Lumia 520

Posted 18 September 2013 - 14:50

Yeah I've been using DLNA already but Id rather just use network sharing because media streaming has some issues with the SMP Im using.



#13 +Aheer.R.S.

Aheer.R.S.

    I cannot Teach Him, the Boy has no Patience!

  • Tech Issues Solved: 8
  • Joined: 15-October 10
  • Location: Wolverhampton, United Kingdom
  • OS: Windows 7 X64 Ultimate Edition
  • Phone: Sony Xperia Z1 Compact

Posted 18 September 2013 - 14:55

Oh, that brings me to another thing, if streaming to a ps3 you'll need to clear and rebuild your media cache from time to time, otherwise it becomes unusable,

C:\Users\<username>\AppData\Local\Microsoft\Media Player, (you'll need to shut down wmpnetwk.exe from task manager to delete the folder)





Click here to login or here to register to remove this ad, it's free!