Sign in to follow this  
Followers 0

News article commenting system down?


9 posts in this topic

Posted

Every time I go to post on a news article, I get a "Cannot post blank comment" error...

Share this post


Link to post
Share on other sites

Posted

I just tried and was able to make a comment without an issue.

Share this post


Link to post
Share on other sites

Posted

Hm. Gonna clean out my cookies, let's see if that works.

 

EDIT: Nope. :/

Share this post


Link to post
Share on other sites

Posted

Works fine for me.  :huh:

Share this post


Link to post
Share on other sites

Posted

Try a different browser.

2 people like this

Share this post


Link to post
Share on other sites

Posted

Hm. Gonna clean out my cookies, let's see if that works.

 

EDIT: Nope. :/

you cleared your cookies but did you clear your cache? this sounds more like a cache issue than cookie

also yeah, what browser are you on & have you tried to replicate your issue in others?

Share this post


Link to post
Share on other sites

Posted

This problem appears for me, too, on Chrome. Any solution?

Share this post


Link to post
Share on other sites

Posted

I often get errors when I try to like a comment from my mobile phone. I haven't seen any issues so far from my desktop though. 

Share this post


Link to post
Share on other sites

Posted

This might happen if you login to Neowin and don't have "Remember me" checked. The news comment system is different from the forums, but does (attempt) to use your forum details if you aren't blocking stuff.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.