Jump to content



Photo

[Wordpress] IE fails to load images


  • Please log in to reply
19 replies to this topic

#1 Kalint

Kalint

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 16-January 07

Posted 25 September 2013 - 16:58

So irritating, doing a site for my friends bar and having this issue where IE fails to load images.  Keep pressing refresh and you'll see.

 

IE is the ONLY browser with this issue!

 

http://sherylsclub175.com/

 

Any ideas?




#2 Riva

Riva

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 11-February 07

Posted 25 September 2013 - 17:01

Seems to work on IE11 with tracking protection on



#3 OP Kalint

Kalint

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 16-January 07

Posted 25 September 2013 - 17:07

Seems to work on IE11 with tracking protection on

Yeah with compatibility mode the images load but butchers the rest of the site.



#4 Riva

Riva

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 11-February 07

Posted 25 September 2013 - 17:08

I didn't use compatibility mode



#5 Neu B

Neu B

    Neowinian

  • Joined: 16-April 11

Posted 25 September 2013 - 17:28

Works fine here. IE 10, Win 8 x64, compatibility mode is not on.



#6 ACTIONpack

ACTIONpack

    Graphic Designer

  • Tech Issues Solved: 1
  • Joined: 10-August 03
  • Location: Lawrenceville, GA
  • OS: Windows 8.1 Pro
  • Phone: Nokia Lumia 925 (T-Mobile)

Posted 25 September 2013 - 17:30

Don't know why but get rid of the background image. Looks bad!



#7 Neu B

Neu B

    Neowinian

  • Joined: 16-April 11

Posted 25 September 2013 - 17:33

Don't know why but get rid of the background image. Looks bad!

Sorry, I disagree. It looks great. It gives it that "Poster on the wall" look. Something you see in a lot of bars.



#8 OP Kalint

Kalint

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 16-January 07

Posted 25 September 2013 - 17:45

Works fine here. IE 10, Win 8 x64, compatibility mode is not on.

Theres no way!  Press refresh!



#9 OP Kalint

Kalint

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 16-January 07

Posted 25 September 2013 - 17:50

Don't know why but get rid of the background image. Looks bad!

I'm open to suggestions



#10 +Zlip792

Zlip792

    Neowinian Senior

  • Tech Issues Solved: 9
  • Joined: 31-October 10
  • Location: Pakistan
  • OS: Windows 8.1 Pro 64-bit
  • Phone: Nokia C3-00 (8.70 firmware) It sucks!!!

Posted 25 September 2013 - 17:55

Which image specifically fails to load???

 

IE11 fine here...



#11 OP Kalint

Kalint

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 16-January 07

Posted 25 September 2013 - 18:05

Which image specifically fails to load???

 

IE11 fine here...

The article images.



#12 OP Kalint

Kalint

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 16-January 07

Posted 25 September 2013 - 18:09

You should be getting something like this happening.

Attached Images

  • wtfie.jpg


#13 KRazpopov

KRazpopov

    Neowinian

  • Joined: 27-April 10
  • Location: Sofia, Bulgaria
  • OS: Windows 8 Pro
  • Phone: Samsung Omnia 7

Posted 25 September 2013 - 18:23

Yep, some aren't loading. It's random though - it's not always the same images that fail to load.



#14 OP Kalint

Kalint

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 16-January 07

Posted 25 September 2013 - 18:29

Yep, some aren't loading. It's random though - it's not always the same images that fail to load.

Yes you can see!  Its the damnest thing.



#15 ACTIONpack

ACTIONpack

    Graphic Designer

  • Tech Issues Solved: 1
  • Joined: 10-August 03
  • Location: Lawrenceville, GA
  • OS: Windows 8.1 Pro
  • Phone: Nokia Lumia 925 (T-Mobile)

Posted 25 September 2013 - 18:36

I like solid or small repeating pattern for background on websites. It makes me this of 90s.





Click here to login or here to register to remove this ad, it's free!