Sign in to follow this  
Followers 0

win8 Fast Boot Not Very Fast

26 posts in this topic

Posted

Basically as the topic title says, the hybrid boot feature used to start up so quickly I didn't even see the splash screen, now it sometimes does this, and sometimes takes 2 or 3 spirals of the windows circle. Any ideas whats up?

Share this post


Link to post
Share on other sites

Posted

It seems to be directly related to how long the computer is running for, a few minutes and it works fine, a few hours and not so.

Share this post


Link to post
Share on other sites

Posted

I have you installed any new updates/software or made any other changes?  Take a look at Task Manager>Start-up and see if there is anything starting that shows as having a High impact on start up.

Share this post


Link to post
Share on other sites

Posted

No I haven't that's the odd thing. The system is clean of viruses and malware, and while I had to repair an Office Install I've added no new software in weeks. Most the entries in start-up are standard stuff, as follows:

 

[attachment=346333:taskman.png]

Share this post


Link to post
Share on other sites

Posted

Start-up looks pretty clean and looks like you've already disabled stuff you don't need so all good there.  Take a look under the Action Centre (Left click the flag icon in the taskbar and click "Action Centre") and expand Maintenance and view the reliability monitor is there any drivers/programmes that might not be shutting down properly that would stop hybrid boot from loading correctly at start-up? Also it's worth looking in the event viewer to see if anything is being flagged there.

 

I recall a while ago a similar issue I had with Cisco Anyconnect stopping my PC from shutting down correctly and then doing a full boot when I next turned it on, an update was released to fix that particular issue.

Share this post


Link to post
Share on other sites

Posted

Try getting rid of AVG and going to something MUCH more light weight like Avast.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

I've looked into the reliability centre, and while there are few "Windows did not shut down properly" errors it doesn't really say what caused them:

 

[attachment=346421:why.png]

Share this post


Link to post
Share on other sites

Posted

That's not the windows I was referring to, within Action Centre under the maintenance section is an option view the reliability monitor.  You can also type "Reliability" in to the Start screen and it will appear under options which should give you more information.

Share this post


Link to post
Share on other sites

Posted

That window is a little more worrying:

 

[attachment=346455:lines.png]

Share this post


Link to post
Share on other sites

Posted

When you look at the columns with the red x's in them what does it say, the one you have highlighted is clear.

Share this post


Link to post
Share on other sites

Posted

critical event atieclxx.exe has stopped working.

Share this post


Link to post
Share on other sites

Posted

critical event atieclxx.exe has stopped working.

that's a file for ati drivers. what ati hw do you have and do you have the latest drivers?

maybe try the beta drivers to see if helps as well

Share this post


Link to post
Share on other sites

Posted

Does it mention any problems specifically with shutdown or are the all ATI related? I presume you have an ATI GFX card?

Share this post


Link to post
Share on other sites

Posted

I'm using an ATI Radeon HD 7870 Ghz Edition with the latest drivers. Going to give the beta drivers a spin now. The only other problems are exactly as the screenshot I made earlier.

Share this post


Link to post
Share on other sites

Posted

If the beta's don't work i would look to uninstall everything ATI, reboot and then run Driver Fusion to remove any remnants of the ATI software and then reinstall the latest full release again.  Fingers crossed it's something as simple as a bad driver.

Share this post


Link to post
Share on other sites

Posted

OK I'm now seeing "The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly." despte having no power issues.

Share this post


Link to post
Share on other sites

Posted

OK I'm now seeing "The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly." despte having no power issues.

 

That would suggest something still isn't shutting down cleanly, most likely something timing out.  If the Reliability Monitor still isn't showing other errors I would still look at the ATI drivers and do as I suggested in my previous post and do a clean install of the ATI drivers.  The ATI un-installer isn't very good and is well known for leaving remnants behind that could well be causing your issues.  Also check Windows Update for .Net updates as this is used by features within the ATI software.  Another source of information would be the event viewer (Start+X>Event Viewer) and look under the Application and System logs for errors around the time you shut the machine down.

Share this post


Link to post
Share on other sites

Posted

Start-up looks pretty clean and looks like you've already disabled stuff you don't need so all good there.  Take a look under the Action Centre (Left click the flag icon in the taskbar and click "Action Centre") and expand Maintenance and view the reliability monitor is there any drivers/programmes that might not be shutting down properly that would stop hybrid boot from loading correctly at start-up? Also it's worth looking in the event viewer to see if anything is being flagged there.

 

I recall a while ago a similar issue I had with Cisco Anyconnect stopping my PC from shutting down correctly and then doing a full boot when I next turned it on, an update was released to fix that particular issue.

 

Start up looks clean?!

 

It's a mess, IMO

 

NONE of those items would be automatically starting on my machines, and I've NEVER had an issue disabling them all!

 

Never had a computer with that delayed launcher thing though, so not positive about that, but if it's from Intel, I bet you can disable that junk also!

Share this post


Link to post
Share on other sites

Posted

I delete those startup entries using ccleaner rather than just keeping them in Disabled state.
Between can you open your Service Manager and post screenshot of what services are getting started "Auto"

Share this post


Link to post
Share on other sites

Posted

Start up looks clean?!

 

It's a mess, IMO

 

NONE of those items would be automatically starting on my machines, and I've NEVER had an issue disabling them all!

 

Never had a computer with that delayed launcher thing though, so not positive about that, but if it's from Intel, I bet you can disable that junk also!

 

A mess?  Compared to most I've seen his start-up is relatively light, sure you could go through the registry and remove the start up entries but to what end it does the same job and is easier for non-IT people.  You are right that a lot of the Intel stuff can be removed, but with a relatively modern PC there is no need unless it's causing a particular issue.  Either way it's unlikely anything in his start-up is causing his issues with boot as they would have been there prior to this issue.

Share this post


Link to post
Share on other sites

Posted

I delete those startup entries using ccleaner rather than just keeping them in Disabled state.
Between can you open your Service Manager and post screenshot of what services are getting started "Auto"

 

I would but there are more than will fit on a  screendump. :(

Share this post


Link to post
Share on other sites

Posted

^ So take two screenshots?

Share this post


Link to post
Share on other sites

Posted

I also uninstalled the Intel crap, hasn't made a huge difference so far.

 

[attachment=346729:services1.png]

 

[attachment=346731:services2.png]

 

Start-up now looks like this:

 

[attachment=346733:task.png]

Share this post


Link to post
Share on other sites

Posted

Change Intel Dynamic Application Loading Service, Google App Updater, Skype Updater to Manual.

Not too many services are there, wondering what's causing so lag. My 3 yrs old low-end laptop fast boot in 3-4 sec.

Share this post


Link to post
Share on other sites

Posted

Between remove SuperAnti Spyware and any other Anti virus/malware tools that are existing in system.

99% of time, Windows Defender is more than enough unless you push yourself into wrong sites.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.