Sign in to follow this  
Followers 0
44MLX

New PC and 2 BSoD

77 posts in this topic

Personally, I'd run it at 8-8-8-24@1600Mhz at 1.65v

This.  And if the BSODs still persist, then it's time to file the RMA on the RAM.

Share this post


Link to post
Share on other sites

SpeedFan 4.49

GPU: 31C

System: 28C

CPU: 128C

HD5: 26C

HD1: 30C

Temp1: 28C

Temp2: 30C

Core 0: 13C

Core 1: 12C

CPU at 128 celsius ??? That's really bad.

Try running RealTemp http://www.techpowerup.com/realtemp/ it's the most accurate when it comes to Core i5/i7 cpus from my own exp.

If you are using xmp profile keep in mind that your bus speed will likely be overcloked. If you keep the multiplier at auto and turbo boost enabled the cpu will be overcloked too. It's not a problem if you have a good mother board (good ram and a good well seated after market cooler) but lot of cheap mobos have trouble with that.

Share this post


Link to post
Share on other sites

Strange, i've found Memtest to be pretty much bang on the money in terms of reliability.

 

Memtest doesn't always mean its the ram's fault.  You can have a compatibility issue or incorrect setting to cause it.  Although its rare a bad psu can cause memtest to fail.  Sometimes memory failure is a symptom not the cause.

Share this post


Link to post
Share on other sites

CPU at 128 celsius ??? That's really bad.

Try running RealTemp http://www.techpowerup.com/realtemp/ it's the most accurate when it comes to Core i5/i7 cpus from my own exp.

If you are using xmp profile keep in mind that your bus speed will likely be overcloked. If you keep the multiplier at auto and turbo boost enabled the cpu will be overcloked too. It's not a problem if you have a good mother board (good ram and a good well seated after market cooler) but lot of cheap mobos have trouble with that.

It's wrong, from BIOS the temperature is around 35C-38C

Even RealTemp shows lower temperatures.

Share this post


Link to post
Share on other sites

I_Kaplan, have you had a chance to run with these RAM timings?

8-8-8-24@1600Mhz at 1.65v

 

Set them in BIOS, then boot into Windows and run a Prime95 test for a while. This is a quick way to expose any instability in your system.

http://www.mersenne.org/freesoft/

Share this post


Link to post
Share on other sites

Did you try what i suggested?

Share this post


Link to post
Share on other sites

Did you try what i suggested?

Couldn't find the option where I can change Command Rate (CR) from T1 to T2.

Share this post


Link to post
Share on other sites

I_Kaplan, have you had a chance to run with these RAM timings?

8-8-8-24@1600Mhz at 1.65v

 

http://www.msi.com/service/download/manual-20924.html

Page 3-19 of your manual shows you how to change RAM timings in your BIOS.

 

I'd also highly recommend updating your BIOS to the latest release once your system is stable. Do not flash until you are sure that it is though.

http://www.msi.com/product/mb/Z87-G43.html#/?div=BIOS

Share this post


Link to post
Share on other sites

Did you get anywhere with this?

 

I spoke too soon as last night i got 3 more BSODs related to memory management

 

Corsair Memory Vengeance Blue 16GB DDR3 1600 MHz CAS 10-10-10-27 Dual Channel Desktop

CMZ16GX3M2A1600C10B - 16GB (2x8GB) Corsair DDR3 Vengeance Blue, PC3-12800 (1600), Non-ECC Unbuffered, CAS 10-10-10-27, XMP, 1.5V

 

It's a high end motherboard and most settings are set to 'auto' i read that it could be automatically overclocking the system and that i should check that the config in BIOS matches that of the memory.. I know it seems like a stupid question to ask but i dont have access to the PC right now to check?

Share this post


Link to post
Share on other sites

It's too complicated, there are far too many settings in the BIOS.

Share this post


Link to post
Share on other sites

I'm late to the game but 550w power supply for that setup may be struggling.

Share this post


Link to post
Share on other sites

I'm late to the game but 550w power supply for that setup may be struggling.

No.

 

That's Corsair VS550. Low-end Corsair, but still 500 watts on its only rail, with total of 600 at peaks.

Share this post


Link to post
Share on other sites

It's too complicated, there are far too many settings in the BIOS.

Seriously? We've all taken the time to help and you're giving up?!

 

'sigh'

Share this post


Link to post
Share on other sites

Not sure if it will help, but looks like we were having similar issues..

 

I've gone into the motherboard settings and changed everything from AUTO to manual, and set it to the correct values, i'm not sure if the MOBO was overclocking the ram.

I also noticed XMP was disabled, not sure what it is, but i enabled it.

Finally, i found a memory performance setting that had 3 values: Normal, Extreme and Turbo, i think it was set to Extreme, i changed it to Normal.

 

So far so good,it's been running a day without any issues... 

Share this post


Link to post
Share on other sites

Not sure if it will help, but looks like we were having similar issues..

 

I've gone into the motherboard settings and changed everything from AUTO to manual, and set it to the correct values, i'm not sure if the MOBO was overclocking the ram.

I also noticed XMP was disabled, not sure what it is, but i enabled it.

Finally, i found a memory performance setting that had 3 values: Normal, Extreme and Turbo, i think it was set to Extreme, i changed it to Normal.

 

So far so good,it's been running a day without any issues... 

If your RAM has XMP profiles, use them! XMP are set profiles built into the RAM with the correct timings. If you set the BIOS to use XMP, the RAM settings will auto-configure to that XMP profile leaving you with perfect RAM timings, voltage, etc.

Share this post


Link to post
Share on other sites

No.

 

That's Corsair VS550. Low-end Corsair, but still 500 watts on its only rail, with total of 600 at peaks.

+1 PSU if fine.

Share this post


Link to post
Share on other sites

Seriously? We've all taken the time to help and you're giving up?!

 

'sigh'

I am not giving up.

Share this post


Link to post
Share on other sites

I am not giving up.

Cool. What have you tried so far? How's it looking?

Share this post


Link to post
Share on other sites

If your RAM has XMP profiles, use them! XMP are set profiles built into the RAM with the correct timings. If you set the BIOS to use XMP, the RAM settings will auto-configure to that XMP profile leaving you with perfect RAM timings, voltage, etc.

Ironically using XMP made my earlier Corsair RAM hellishly unstable.

Share this post


Link to post
Share on other sites

Well i got another BSOD.. :(

 

PNF LIST CORRUPT

Share this post


Link to post
Share on other sites

Well i got another BSOD.. :(

 

PNF LIST CORRUPT

 

Mate, look at the screenshot you posted for you Memtest, the bottom right hand side shows LOADS of errors. Your memory IS screwed despite what others have said, get it replaced.

 

http://s18.postimg.o...0p/IMG_0120.jpg

 

You DO NOT need to edit the memory timings as they are picked up automagically by the BIOS via SPD. If everything was set to auto then thats it, nothing left to do.

 

EDIT: Sorry Uplift, confusing you with I_Kaplan the OP, but he needs to change the memory.

Share this post


Link to post
Share on other sites

Mate, look at the screenshot you posted for you Memtest, the bottom right hand side shows LOADS of errors. Your memory IS screwed despite what others have said, get it replaced.

 

http://s18.postimg.o...0p/IMG_0120.jpg

 

You DO NOT need to edit the memory timings as they are picked up automagically by the BIOS via SPD. If everything was set to auto then thats it, nothing left to do.

 

EDIT: Sorry Uplift, confusing you with I_Kaplan the OP, but he needs to change the memory.

After changing the DRAM Frequency from 1333 MHz to 2400 MHz my computer has not given me a BSoD.

Share this post


Link to post
Share on other sites

After changing the DRAM Frequency from 1333 MHz to 2400 MHz my computer has not given me a BSoD.

 

Can you run memetest again, (to be sure), it seems strange that by increasing DRAM frequency that you do not have errors?

 

Also had you set the 1333Mhz manually before, you should not have had to set this.

Share this post


Link to post
Share on other sites

Can you run memetest again, (to be sure), it seems strange that by increasing DRAM frequency that you do not have errors?

 

Also had you set the 1333Mhz manually before, you should not have had to set this.

No actually it was on Auto. I manually changed it 2400 MHz.

Share this post


Link to post
Share on other sites

Sell your 2400 sticks to some actual overclocker and get 1600 sticks instead. The marginal increase is not worth your and our precious nerve cells.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.