33 posts in this topic

Wow that's weird if they are the same phone, Were they retail or carrier? :s

I did point out to read the site carefully and said mine is retail. Hope you are able to get it sorted!

Cyan 920 and red 920, AT&T variants. The red 920 is now out of reboot loop but still no sound and battery no longer holds charge. It is always charging, shows 100% remaining but the phone dies within minutes if I unplug it.

Share this post


Link to post
Share on other sites

Some of your list is true but if you restore from backup all your apps will be automatically installed and all your accounts will be automatically configured.  I've never had any problem with linked contacts either.  I agree that it's a shame that app settings and start screen layout aren't backed up but you can be up and running after a clean install pretty quickly in my experience.

How do you restore from backup after a clean flash?

Share this post


Link to post
Share on other sites

You can't.

 

There is no real backup and restore function for WP so far as I am aware.

 

You'd be the first person I'm aware of to run into this issues after a firmware update >.>

 

Perhaps try doing a factory reset with the new firmware you just flashed onto it. It's been known to fix some flash corruptions in the past.

 

Also, check to see if your phone is still branded (i.e. AT&T), if not, you'll have to manually flash back to the right channel firmware >.>

Share this post


Link to post
Share on other sites

It's a clean install.

 

What happened to me:

 

- Upgraded GDR2 > Firmware

- Setup Windows Phone (as if it's new)

- Choice to sync apps and settings (or start with a clean slate)

- I synced apps and settings and was prompted for my Facebook password and Email accounts

- It took about 20mins to sync all my apps

 

Back where I started before, but I have to verify WhatsApp, enter user/pass for Twitter etc..

 

Edit: Contacts were synced too :)

 

Weird.

 

I was tired of not getting GDR2+Amber (unlocked CV). So I flashed it clean and didn't get any "sync" option :(

Share this post


Link to post
Share on other sites

Weird.

 

I was tired of not getting GDR2+Amber (unlocked CV). So I flashed it clean and didn't get any "sync" option :(

As long as you have a Microsoft account set up on the phone before the upgrade, and have enabled the sync/backup in it, you have not much else to do.

 

Don't expect apple-like backups though, it only backups account settings, sms, application lists. You won't have application settings backups for example.

Share this post


Link to post
Share on other sites

^ What he said.

 

I'm currently debranding my phone. I've been through the process about 3 times so far. Worked fine in each :)

Share this post


Link to post
Share on other sites

As long as you have a Microsoft account set up on the phone before the upgrade, and have enabled the sync/backup in it, you have not much else to do.

 

Don't expect apple-like backups though, it only backups account settings, sms, application lists. You won't have application settings backups for example.

I have ms account setup before, logged in using same account and I had backup enabled (even hit "backup now" right before flashing) :(

Share this post


Link to post
Share on other sites

Datasense alone makes it a worthwile upgrade, the bug/self bricking corrections aren't trivial either

for Steve, and myself we already had Lumia devices which came stock with datasense. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.