Jump to content



Photo

Proxy settings grayed out

Answered Go to the full post tunnelbear proxy

  • Please log in to reply
3 replies to this topic

#1 grayscale

grayscale

    Neowinian

  • Joined: 13-February 11

Posted 14 October 2013 - 02:38

After installing Tunnelbear, the textbox that allows me to set a proxy server is greyed out (even when Tunnelbear is not running). What do I need to change in order to make it editable again? I already tried disabling "Prevent changing proxy settings" in Group Policy to no avail.

Attached Images

  • Capture.PNG


Best Answer +virtorio , 14 October 2013 - 02:45

Click Advanced, if different proxies are setup for different protocols then those fields are disabled.

Go to the full post



#2 Torolol

Torolol

  • Joined: 24-November 12

Posted 14 October 2013 - 02:42

Click the "Advanced" button



#3 +virtorio

virtorio

    4089 III

  • Tech Issues Solved: 9
  • Joined: 28-April 03
  • Location: New Zealand
  • OS: OSX 10.9, Windows 8.1
  • Phone: Samsung Galaxy SIII

Posted 14 October 2013 - 02:45   Best Answer

Click Advanced, if different proxies are setup for different protocols then those fields are disabled.



#4 OP grayscale

grayscale

    Neowinian

  • Joined: 13-February 11

Posted 14 October 2013 - 02:48

Click Advanced, if different proxies are setup for different protocols then those fields are disabled.

Great. Thanks.





Click here to login or here to register to remove this ad, it's free!