Jump to content



Photo

Win 8.1 Build text on desktop & SecureBoot not configured :(

win8.1

  • Please log in to reply
9 replies to this topic

#1 thatguyandrew1992

thatguyandrew1992

    Neowinian Senior

  • Tech Issues Solved: 4
  • Joined: 22-January 09

Posted 17 October 2013 - 16:02

Should I be worried about this? I've only ever seen that Build text in screenshots of Windows before it was officially released and I downloaded this through the Windows Store.

 

http://i.imgur.com/yYQ4ZEe.png

yYQ4ZEe.png




#2 Boo Berry

Boo Berry

    Neowinian Ghost

  • Tech Issues Solved: 6
  • Joined: 26-March 05
  • Location: United States
  • OS: Windows 8.1 Pro 64-bit Mac OS X Yosemite 10.10.1 Ubuntu 14.10 64-bit

Posted 17 October 2013 - 16:05

Did you install the Windows Updates after installing 8.1? As far as I know, there's a fix for this issue in the GA rollup updates released today too.



#3 OP thatguyandrew1992

thatguyandrew1992

    Neowinian Senior

  • Tech Issues Solved: 4
  • Joined: 22-January 09

Posted 17 October 2013 - 16:08

I did not! I will try now :)



#4 Boo Berry

Boo Berry

    Neowinian Ghost

  • Tech Issues Solved: 6
  • Joined: 26-March 05
  • Location: United States
  • OS: Windows 8.1 Pro 64-bit Mac OS X Yosemite 10.10.1 Ubuntu 14.10 64-bit

Posted 17 October 2013 - 16:08

Good luck!



#5 sidroc

sidroc

    The critic

  • Joined: 25-October 03
  • Location: Somewhere

Posted 17 October 2013 - 16:09

Should I be worried about this? I've only ever seen that Build text in screenshots of Windows before it was officially released and I downloaded this through the Windows Store.

 

http://i.imgur.com/yYQ4ZEe.png

yYQ4ZEe.png

 

UEFI mode and a non EFI board or EFI security disabled will cause this. if your dual-booting and not using BCD to launch the other OS then this is expected to be their.



#6 +Heartripper

Heartripper

    Neowinian

  • Joined: 10-December 09
  • Location: Italy
  • OS: Windows 8.1 / OSX 10.10
  • Phone: Nokia Lumia 925

Posted 17 October 2013 - 16:17

Have you disabled secure boot on your pc? I got it on my Asus vivotab because I disabled secureboot, the message went away after I enabled it back in the bios.

#7 OP thatguyandrew1992

thatguyandrew1992

    Neowinian Senior

  • Tech Issues Solved: 4
  • Joined: 22-January 09

Posted 17 October 2013 - 16:40

Hmm the text is still there. :/ I guess if it doesn't matter then it's okay. I'll look into the suggestions about the SecureBoot



#8 Lirodon

Lirodon

    Neowinian

  • Joined: 09-July 12

Posted 18 October 2013 - 03:44

The real question is, why?

 

I purposely have secure boot disabled because I run a custom build and have no time to deal with unnecessary lock-in features. Are they trying to brand us? 



#9 Eric

Eric

    Neowinian Senior

  • Tech Issues Solved: 13
  • Joined: 02-August 06
  • Location: Greenville, SC

Posted 18 October 2013 - 04:01

You may be able to turn it off in group policy

 

Check "Computer Configuration\Windows Components\BitLocker Drive Encryption\Operating System Drives\Use enhanced Boot Configuration Data validation profile"



#10 techie81

techie81

    Neowinian

  • Joined: 21-May 09

Posted 18 October 2013 - 04:06

You may be able to turn it off in group policy

 

Check "Computer Configuration\Windows Components\BitLocker Drive Encryption\Operating System Drives\Use enhanced Boot Configuration Data validation profile"

I was hoping this would work but no luck :(

 

Anyone else have a solution?