Jump to content



Photo

Windows 8.1 - "SecureBoot isn't configured correctly" watermark


  • Please log in to reply
14 replies to this topic

#1 Andre S.

Andre S.

    Asik

  • Tech Issues Solved: 12
  • Joined: 26-October 05

Posted 18 October 2013 - 03:02

Just upgraded to Windows 8.1 x64 Pro via Windows Store, now I'm getting the "Secureboot isn't configured correctly" watermark. Looks like this is a common issue, no clear consensus on what to do. My feeling is that this an OS bug, never got that on Windows 8 and I didn't change any BIOS option. There's no SecureBoot option that I could ever find in my BIOS (and I did search), so I don't think there's anything I can do.

 

Anyone else getting this?

 

http://answers.micro...m=1382065146776




#2 Anibal P

Anibal P

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 11-June 02
  • Location: Waterbury CT
  • OS: Win 8.1
  • Phone: Android

Posted 18 October 2013 - 03:09

I have it also, haven't really looked into it, will have to wait for the weekend



#3 PixilEyes

PixilEyes

    (╯°□°)╯︵ ┻━┻

  • Joined: 23-July 05
  • Location: Charlotte N.C.

Posted 18 October 2013 - 15:12

Same problem here. Did you find how to fix it?



#4 +Boo Berry

Boo Berry

    Neowinian Ghost

  • Tech Issues Solved: 6
  • Joined: 26-March 05
  • Location: United States
  • OS: Windows 8.1 Pro 64-bit Mac OS X Yosemite 10.10 Ubuntu 14.10 64-bit

Posted 18 October 2013 - 15:13

Did you get the updates from Windows Update after upgrading? Some people say the updates fix that issue and for some people it doesn't.



#5 PixilEyes

PixilEyes

    (╯°□°)╯︵ ┻━┻

  • Joined: 23-July 05
  • Location: Charlotte N.C.

Posted 18 October 2013 - 15:18

Did you get the updates from Windows Update after upgrading? Some people say the updates fix that issue and for some people it doesn't.

No upgrades are available for me. I forced it to check. 

 

I also tried to turn on Secure Boot in the bios but it was grayed out. HP laptop with an AMD A8 processor. 



#6 Jason Stillion

Jason Stillion

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 04-April 12
  • Location: United States

Posted 18 October 2013 - 15:54

Here's the direct link to the Post 8.1 cumulative update

http://www.microsoft...lldownloads_all



#7 Jeston

Jeston

    Neowinian Senior

  • Tech Issues Solved: 5
  • Joined: 07-July 05
  • Location: Las Cruces, NM, US

Posted 18 October 2013 - 20:45

I had it too on a clean install. I couldn't get it to go away with any settings in the BIOS. I just reshacked it away.



#8 +Frank B.

Frank B.

    Member N° 1,302

  • Tech Issues Solved: 11
  • Joined: 18-September 01
  • Location: Frankfurt, DE
  • OS: OS X 10.10
  • Phone: iPhone 6

Posted 20 October 2013 - 08:31

I had the watermark on a Dell Vostro 3560 (work laptop I'm using to test the Win8.1/Office 2013 combination). Turning SecureBoot on in the EFI/BIOS made it go away. 



#9 spike232

spike232

    Hedgehog

  • Joined: 08-November 01

Posted 20 October 2013 - 15:08

I had this issue on one of my pc's, turning on Secure Boot did not help, I had to play about with the settings in the bios relating to secure boot keys, some people say resetting it to OEM keys works but i dident have a setting anything like that, for me it was enabling custom setup and then disabling and re enabling the only key option.



#10 Radium

Radium

    Neowinian

  • Joined: 08-April 04

Posted 20 October 2013 - 21:48

I have that watermark too and secure boot is not available in the BIOS. MSI removed it, maybe because of bugs.
Anyway, my Gigabyte GV-R697OC-2GD doesn't support UEFI GOP.

How do I disable the watermark?

#11 OP Andre S.

Andre S.

    Asik

  • Tech Issues Solved: 12
  • Joined: 26-October 05

Posted 27 October 2013 - 04:31

Finally managed to disable this by enabling the "security keys" or something like that in the BIOS. Still strange why I never got that message on Windows 8.



#12 Richard C.

Richard C.

    Neowinian Senior

  • Joined: 15-April 05
  • Location: Around
  • OS: Windows 8.1 Pro & Mac OSX
  • Phone: iPhone 5

Posted 27 October 2013 - 14:23

Finally managed to disable this by enabling the "security keys" or something like that in the BIOS. Still strange why I never got that message on Windows 8.

 

Oddly if I Enable Security keys in secure boot my machine doesn't start AT ALL, 



#13 beanboy89

beanboy89

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 01-May 04
  • Location: Pennsylvania, USA
  • OS: Windows 8.1 Pro
  • Phone: Google Nexus 5

Posted 27 October 2013 - 15:06

Had this problem on my Acer Aspire S3 after the 8.1 upgrade. Only way I could fix it was resetting the BIOS to defaults.

#14 Lirodon

Lirodon

    Neowinian

  • Joined: 09-July 12

Posted 30 October 2013 - 01:22

http://support.micro...px?kbid=2902864

 

Well well well, somebody at Microsoft came to their senses. Not sure if this will be on Windows Update, but hey, no more resource hacking required it seems.



#15 uxo22

uxo22

    Neowinian

  • Joined: 21-October 12
  • Location: Fairbanks, Alaska
  • OS: WIndows 8 Pro

Posted 30 October 2013 - 01:32

Just upgraded to Windows 8.1 x64 Pro via Windows Store, now I'm getting the "Secureboot isn't configured correctly" watermark. Looks like this is a common issue, no clear consensus on what to do. My feeling is that this an OS bug, never got that on Windows 8 and I didn't change any BIOS option. There's no SecureBoot option that I could ever find in my BIOS (and I did search), so I don't think there's anything I can do.

 

Anyone else getting this?

 

http://answers.micro...m=1382065146776

 

I got the same problem, however I found out that my secureboot had been disabled.  (I actually remember doing it at one point.)  After turning secureboot on again the watermark went away.

 

On a surface you can turn your surface off, then turn it back on while holding the volume up button.  This will take you to the options screen for secure boot, re-enable it and then reboot and you should be good to go.

 

At least that's what fixed it for me.