Jump to content



Photo

So how do I get rid of THIS?

Answered Go to the full post win8.1

  • Please log in to reply
11 replies to this topic

#1 +Zag L.

Zag L.

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 21-April 04
  • Location: Dallas, Texas

Posted 19 October 2013 - 15:23

Since updating to 8.1, anytime I go from desktop back to the Start screen I get this overlay and I can't get rid of it.  Note, I have no touch enabled devices. This is just my regular desktop PC.  Also note that once it is displayed on the Start screen, it persists even if I toggle back to desktop.

Attached Images

  • 10-19-2013 10-20-13.png


Best Answer +Zag L. , 19 October 2013 - 15:52

Actually I found the setting. In PC Settings, Devices, Corners and Edges. The switching can be disabled and when it's disabled, the overlay disappears. 

 

Additionally in Device Manager, I disabled the HID Pen and Touch devices. Not sure why Win 8.1 thinks I have a touch screen....

Go to the full post



#2 Anibal P

Anibal P

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 11-June 02
  • Location: Waterbury CT
  • OS: Win 8.1
  • Phone: Android

Posted 19 October 2013 - 15:43

It went away on it's own for me, think I might have clicked in the overlay once or twice to hurry it up and get it out of my way 



#3 Steve B.

Steve B.

    Neowinian British One

  • Tech Issues Solved: 5
  • Joined: 12-January 09
  • Location: United Kingdom
  • OS: Windows 8.1
  • Phone: Apple iPhone 4S

Posted 19 October 2013 - 15:45

Follow its instructions once. Then it will go away.

#4 OP +Zag L.

Zag L.

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 21-April 04
  • Location: Dallas, Texas

Posted 19 October 2013 - 15:45

I've clicked it and I've tried to drag it - no go. If I double click it the arrow animates but thats it. So far the only way I've been able to get rid of it is a full restart.



#5 shockz

shockz

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 09-November 01
  • Location: USA
  • OS: Windows 8
  • Phone: iPhone 5

Posted 19 October 2013 - 15:46

I've clicked it and I've tried to drag it - no go. If I double click it the arrow animates but thats it. So far the only way I've been able to get rid of it is a full restart.

 

You have to do what it says... swipe in from the edge. After you do that it should go away. 

 

Edit: nevermind, re-read and saw you don't have a touch device.



#6 OP +Zag L.

Zag L.

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 21-April 04
  • Location: Dallas, Texas

Posted 19 October 2013 - 15:47

Follow its instructions once. Then it will go away.

 

Well, I can't follow the instruction to begin with my finger outside the screen because its just a monitor. 'Swiping' with the mouse does absolutely nothing.



#7 xendrome

xendrome

    In God We Trust; All Others We Monitor

  • Tech Issues Solved: 9
  • Joined: 05-December 01
  • OS: Windows 8.1 Pro x64

Posted 19 October 2013 - 15:49

Well, I can't follow the instruction to begin with my finger outside the screen because its just a monitor. 'Swiping' with the mouse does absolutely nothing.

 

It thinks your monitor is touch maybe? Try uninstalling the monitor driver in device manager, reboot?



#8 OP +Zag L.

Zag L.

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 21-April 04
  • Location: Dallas, Texas

Posted 19 October 2013 - 15:52   Best Answer

Actually I found the setting. In PC Settings, Devices, Corners and Edges. The switching can be disabled and when it's disabled, the overlay disappears. 

 

Additionally in Device Manager, I disabled the HID Pen and Touch devices. Not sure why Win 8.1 thinks I have a touch screen....



#9 HawkMan

HawkMan

    Neowinian Senior

  • Tech Issues Solved: 4
  • Joined: 31-August 04
  • Location: Norway
  • Phone: Noka Lumia 1020

Posted 19 October 2013 - 17:23

Do you have a tablet ? a wacom or something like it ?



#10 OP +Zag L.

Zag L.

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 21-April 04
  • Location: Dallas, Texas

Posted 19 October 2013 - 17:29

No Wacom tablet. Just a mouse (wired), keyboard (Ducky w/Cherry Browns) and my Dell U3011 monitor. Windows 8 certainly didn't think I had any touch devices.



#11 +warwagon

warwagon

    Only you can prevent forest fires.

  • Tech Issues Solved: 2
  • Joined: 30-November 01
  • Location: Iowa

Posted 19 October 2013 - 23:08

I had this issue with start8 and having all the hot corners disabled. once that arrow appeared in the corner I couldn't get rid of it. What I had to do in my case is go into the settings of start8 and temporary allow hot corners then I just touched the corner once and the arrow went away. Then I just disabled them again.



#12 code65536

code65536

    Curmudgeon

  • Joined: 29-August 07
  • Location: .us
  • OS: 6.3.9600, x86-64
  • Phone: Nexus 5

Posted 20 October 2013 - 02:04

Or you can get rid of the tutorials entirely. Chances are, if you have an account at this forum, you're not the kind of person who needs this kind of hand-holding in the first place.
reg add "HKCU\Software\Policies\Microsoft\Windows\EdgeUI" /v "DisableHelpSticker" /t REG_DWORD /d 1 /f
(Change HKCU to HKLM if you want to disable the tutorials for every user on the machine instead of for just your own user account, though changing HKLM requires elevation whereas HKCU doesn't.)