Jump to content



Photo

Mouse/keyboard unrecognized after restart

win8

  • Please log in to reply
2 replies to this topic

#1 gkl

gkl

    Neowinian

  • Joined: 04-August 05
  • Location: Latvia

Posted 20 October 2013 - 00:40

I seem to have a bit of a strange issue. I use Windows 8 Pro x64  almost always (seems a bit hit or miss but happens the majority of times) when I restart my PC, when regular Windows loads (I see the login screen), my mouse and keyboard aren't recognized by it. They don't even light up. The thing is, in UEFI or safe mode both work perfectly fine. And after multiple resets, normal Windows will eventually recognize both just fine (it happens kinda randomly). 

Since it seems to happen upon loading Windows (when the logo with the throbber pop up), I assume it could be driver related. But do you know how could I fix this?

 

All ports are USB 3.0. I have tried multiple USB ports (both the ones running on Intel and 3rd party chipsets) but it that doesn't seem to have an effect. 




#2 Torolol

Torolol

  • Joined: 24-November 12

Posted 20 October 2013 - 01:12

try booting without any devices connected to the USB, ( unplug'em all )

then plug the keyb/mice when its complain



#3 OP gkl

gkl

    Neowinian

  • Joined: 04-August 05
  • Location: Latvia

Posted 20 October 2013 - 18:23

That actually kinda helped. Saying "kinda" because the issue still persists unfortunately, even with Windows 8.1. Though, front USB 2.0 ports seem to work better than USB 3.0

 

I still think this could be a driver issue but have no idea how to troubleshoot this...





Click here to login or here to register to remove this ad, it's free!