Jump to content



Photo
Answered Go to the full post win8.1

  • Please log in to reply
11 replies to this topic

#1 i_was_here

i_was_here

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 29-October 08

Posted 21 October 2013 - 16:53

I am running Windows 8.1 Pro (32-bit) and I noticed that while "Enhanced Protected Mode" is enabled, IE11 can only access the bing.com website. Is this a problem on my end or is it a known issue?

 

For the former, could it be caused by avast or Microsoft's own EMET utility? And if the latter, why enable a feature (by default) that breaks the browser?



Best Answer i_was_here , 25 October 2013 - 04:28

I think I have found the cause: the DNS Client service needs to be running. I initially disabled it since I was using a custom HOSTS file but I am guessing that the "Enhanced Protected Mode" depends on it.

Go to the full post



#2 Eric

Eric

    Neowinian Senior

  • Tech Issues Solved: 11
  • Joined: 02-August 06
  • Location: Greenville, SC

Posted 21 October 2013 - 16:54

Can you give some examples? I haven't had any issues other than sites that try to use Silverlight. They prompt with a security warning.



#3 OP i_was_here

i_was_here

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 29-October 08

Posted 21 October 2013 - 17:03

Here is an example using the default homepage. Enhanced Protected Mode disabled:

 

epm_disabled.png

 

versus enabled:


epm_enabled.png



#4 ViperAFK

ViperAFK

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 07-March 06
  • Location: Vermont

Posted 21 October 2013 - 17:13

I haven't had this issue, but I have found IE11 to be rather buggy. Takes like 5 minutes for it to login to gmail...

 

Do you have any add ons or extensions enabled? Some extensions, such as APB are buggy with enhanced protected mode.



#5 francescob

francescob

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 04-November 08

Posted 21 October 2013 - 17:56

I am running Windows 8.1 Pro (32-bit) and I noticed that while "Enhanced Protected Mode" is enabled, IE11 can only access the bing.com website. Is this a problem on my end or is it a known issue?

 

I think that's just some sad, sad irony.



#6 OP i_was_here

i_was_here

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 29-October 08

Posted 22 October 2013 - 01:41

I just installed Windows 8.1 Pro on my other computer and IE11 seems to work fine. Furthermore I think I can rule out avast and EMET as possible causes.

 

I'll try doing a reset but other than that I don't have any ideas on a probable cause.



#7 shadowgmo

shadowgmo

    Neowinian

  • Joined: 24-October 04
  • Location: Costa Rica
  • OS: Windows 7
  • Phone: iPhone 4

Posted 22 October 2013 - 01:58

I think I read somewhere that IE runs by default in 64bit (in a 64bit OS), the tabs run in 32bit, if you turn on Enhanced protected mode, the tabs will run in 64bit, not sure if that could be a problem.

 

I've found at work that sometimes IE 11 would not open some websites without Enhanced protected mode... dunno why.



#8 OP i_was_here

i_was_here

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 29-October 08

Posted 22 October 2013 - 02:15

I think I read something similar however I installed 32-bit Windows.

#9 Torolol

Torolol

  • Joined: 24-November 12

Posted 22 October 2013 - 02:16

just use other browser if some sites aren't working with IE11,

wait until MSFT issued "Cummulative updates/patches" for IE11, and only after installing that you should try IE11 again.



#10 Davo

Davo

    Neowinian

  • Joined: 15-September 06

Posted 22 October 2013 - 18:02

The problem is that IE11 comes with 8.1 but thanks for the "help".



#11 ViperAFK

ViperAFK

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 07-March 06
  • Location: Vermont

Posted 22 October 2013 - 19:32

Yeah, I gave up on IE11 early on. I had hoped the APB freezing issues would be the only issues I had with it, but even with no extra addons or plugins installed its quite buggy. I had it crash for no reason just searching bing earlier.



#12 OP i_was_here

i_was_here

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 29-October 08

Posted 25 October 2013 - 04:28   Best Answer

I think I have found the cause: the DNS Client service needs to be running. I initially disabled it since I was using a custom HOSTS file but I am guessing that the "Enhanced Protected Mode" depends on it.





Click here to login or here to register to remove this ad, it's free!