Sign in to follow this  
Followers 0

Help with Cirrus Extended V3 skin for XBMC


5 posts in this topic

Posted

I know I would have better luck on the XMBC forum, but they won't let me register :(

apparently I have the IP address of a well known spammer :(

 

Anyway, I guess there must be enough Neowinians here that use XBMC, that maybe could help me out.

 

I recently reinstalled my pc with Win8.1 and I'm now in the process of setting up XBMC.

So I use the Cirrus Extended V3 skin, before the reinstall, on my home screen I would get a slideshow of fanart for the different movies or tv shows.

 

After the reinstall I can't seem to figure out how to do this again, so now I just have a very boring back ground that changes only when I choose a different option

 

Anybody knows how to turn this option back on, I've looked through all the different settings but can't seem to figure it out.

It could well be that it is as simple as installing an add-on again but I would have no idea which one

 

Any help would be appreciated

Share this post


Link to post
Share on other sites

Posted

come on guys, +130 views and nobody has anything to contribute?

 

Microsoft sucks

Apple sucks

 

Will this bring some posts to this tread?

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Did you check the skin settings? It's in Appearance underneath the currently selected skin. Also, fanart is downloaded during scraping. Make sure you have the proper addin for fanart installed.

 

If nobody answers it's usually because they don't know. Adding flamebait doesn't help.

Share this post


Link to post
Share on other sites

Posted

So, we are a few weeks further and I didn't change anything to my setup, yet all of a sudden today the background on the main screen is rotating again between fan art of my movies and tv series. very strange.

 

Only thing I can think of is that the extrafanart addon was finally done downloading stuff and is showing it all.

Still strange that it took a few weeks for this behavior to start

Share this post


Link to post
Share on other sites

Posted

Did you check the skin settings? It's in Appearance underneath the currently selected skin. Also, fanart is downloaded during scraping. Make sure you have the proper addin for fanart installed.

 

If nobody answers it's usually because they don't know. Adding flamebait doesn't help.

 

It was more meant like a joke, I didn't expect this topic to turn into a flame war, maybe just get a few more posts so people might notice and get me an answer.

Funny enough the problem solved itself.

Could you mark this as solved?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.