Jump to content



Photo

windows 8/8.1 network sharing permissons

Answered Go to the full post

  • Please log in to reply
2 replies to this topic

#1 plasmarox

plasmarox

    Neowinian

  • Joined: 04-January 09
  • Location: Cambridge, UK

Posted 27 October 2013 - 09:08

Morning all

 

In the past when creating network shares on my desktop at home I've simply given permissions to user group everyone to access \\computer-name\c$ , but i now want to set up this network share on my laptop. Since I use my laptop on other networks i don't really want to allow everyone access to this network share on my laptop!

 

Therefore I've tried to configure my the share to allow permission only to my microsoft account. Unfortunately when trying to log on from the other machine, I get "access denied"

 

I've tried to log on in the following formats:

 

domain\username@outlook.com

username@outlook.com

username

domain\username

 

but all of these give access denied.

 

What is causing this issue? :(



Best Answer +BudMan , 27 October 2013 - 12:52

Your trying to access c$ - they turned that off by default back in vista..  You need to enable reg key
 
HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\System
 
DWORD: LocalAccountTokenFilterPolicy with the Value of 1 Go to the full post



#2 +BudMan

BudMan

    Neowinian Senior

  • Tech Issues Solved: 100
  • Joined: 04-July 02
  • Location: Schaumburg, IL
  • OS: Win7, Vista, 2k3, 2k8, XP, Linux, FreeBSD, OSX, etc. etc.

Posted 27 October 2013 - 12:52   Best Answer

Your trying to access c$ - they turned that off by default back in vista..  You need to enable reg key
 
HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\System
 
DWORD: LocalAccountTokenFilterPolicy with the Value of 1

#3 OP plasmarox

plasmarox

    Neowinian

  • Joined: 04-January 09
  • Location: Cambridge, UK

Posted 27 October 2013 - 15:34

Your trying to access c$ - they turned that off by default back in vista..  You need to enable reg key
 
HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\System
 
DWORD: LocalAccountTokenFilterPolicy with the Value of 1

So i created to key - now working perfectly

 

Consider this thread bookmarked for future reference! :)

 

Thanks very much