Jump to content



Photo

More News Link Broken

Answered Go to the full post bug

  • Please log in to reply
5 replies to this topic

#1 Gerowen

Gerowen

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 28-August 05
  • Location: Hills of Kentucky
  • OS: Ubuntu Linux

Posted 01 November 2013 - 06:50

It seems as if the "More News" link at the bottom of the main page is broken.  I've tried it using both Google Chrome and Firefox on my Linux box, and it seems to just keep re-loading multiple instances of the last few stories instead of loading older news stories.  Here's a video I recorded of the issue in both browsers.

 

Operating System: Xubuntu Linux 13.10 (64 bit)

Browser 1: Google Chrome 30.0.1599.114 (64 bit)

Browser 2: Firefox 25 (64 bit)

 

Video Demo





#2 +virtorio

virtorio

    4089 III

  • Tech Issues Solved: 12
  • Joined: 28-April 03
  • Location: New Zealand
  • OS: OSX 10.9, Windows 8.1
  • Phone: Samsung Galaxy SIII

Posted 01 November 2013 - 07:37

Same here.



#3 Raa

Raa

    Resident president

  • Tech Issues Solved: 7
  • Joined: 03-April 02
  • Location: NSW, Australia

Posted 01 November 2013 - 07:38

Confirmed on IE 9.



#4 Nick H.

Nick H.

    Neowinian Senior

  • Tech Issues Solved: 15
  • Joined: 28-June 04
  • Location: Switzerland

Posted 01 November 2013 - 08:44

Yep, I get the same thing here on my macbook, Firefox 24.0.

#5 Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 83
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 01 November 2013 - 09:56

Confirmed, alerted devs.



#6 Redmak

Redmak

    Neowinian Senior

  • Tech Issues Solved: 40
  • Joined: 09-July 01
  • Location: Netherlands
  • OS: Windows 8
  • Phone: HTC One

Posted 01 November 2013 - 10:18   Best Answer

fixed