Jump to content



Photo
no sleep

  • Please log in to reply
16 replies to this topic

#16 OP IceBreakerG

IceBreakerG

    Local Ninja! Code Ninja That Is.

  • Tech Issues Solved: 1
  • Joined: 27-August 06
  • Location: Cordova, TN

Posted 15 November 2013 - 00:52

I tried disabling USB 3.0 and that didn't work.  Now that everything is set up the way I want, I really don't want to format and re-install, especially since I've already activated Windows.  I think it does have something to do with either the network interface or the bluetooth module though.  My old desktop has the same copy of Windows 8.1 installed on it and it sleeps just fine.  I may just deal with it since networking works, and the last time I installed the drivers it stopped working :(  Luckily the system boots up very fast anyway, so it's not a huge deal, just very annoying.




#17 Praetor

Praetor

    ASCii / ANSi Designer

  • Tech Issues Solved: 4
  • Joined: 05-June 02
  • Location: Lisbon
  • OS: Windows Eight dot One dot One 1!one

Posted 17 November 2013 - 00:29

humm.. if it isn't a Windows bad config, then it's a BIOS/UEFI one: you can try to run a Linux live CD and check if it suspends. If it does then it's Windows related; if it doesn't then it's BIOS/UEFI.