Jump to content



Photo

re-Imaging a previous OS image on a new raid 1

raid windows clonezilla re-imaging imaging

  • Please log in to reply
3 replies to this topic

#1 ZeroFearX

ZeroFearX

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 08-November 11

Posted 16 November 2013 - 17:28

One of my friend have a server with a RAID 1.

 

I made a clone of one of his raided HDD some weeks ago using clonezilla.

 

Yesterday, he broke his Raid by updating the driver and he can't boot on the OS anymore.

 

It is possible for him to rebuild a hardware raid (1) with 2 HDD's and use the clonezilla image I made some weeks ago ?

 

He tried without success when in Raid but it does works if he use a single HDD with the image I made.

 

Thank you for the help




#2 ReptileX

ReptileX

    Neowinian

  • Joined: 21-August 13

Posted 21 November 2013 - 21:17

One of my friend have a server with a RAID 1.

 

I made a clone of one of his raided HDD some weeks ago using clonezilla.

 

Yesterday, he broke his Raid by updating the driver and he can't boot on the OS anymore.

 

It is possible for him to rebuild a hardware raid (1) with 2 HDD's and use the clonezilla image I made some weeks ago ?

 

He tried without success when in Raid but it does works if he use a single HDD with the image I made.

 

Thank you for the help

I think the reason the array is not working is because the partition table for both the drives may not be the same, if your friend can replicate the PT on the 2nd disk then it should work.



#3 sc302

sc302

    Neowinian Senior

  • Tech Issues Solved: 28
  • Joined: 12-July 05
  • Location: NJ, USA

Posted 22 November 2013 - 00:03

Take the second disk and make it the primary drive, see if that brings up the system.  I have had it happen where the drive 0 would fail and I would have to manually swap the drive 0 with the drive 1 to get it to work again. 

 

If you are going to reimage make sure you reimage both drives, but I would try my previous suggestion first.



#4 OP ZeroFearX

ZeroFearX

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 08-November 11

Posted 23 November 2013 - 12:06

Thanks, I'll forward the suggestions and let you know if it worked.