Jump to content



Photo

Nvidia Driver options


  • Please log in to reply
4 replies to this topic

#1 devnulllore

devnulllore

    Neowin-aholic

  • Joined: 16-November 01
  • Location: Fall River, MA
  • OS: Windows 8.1 x64

Posted 17 November 2013 - 22:16

Hi,

 

I have dual GTX 650 TI Boost cards and I am about to install the newest drivers for Windows 8.1. I do not use the on card audio or 3D functions so I was wondering if it's best to uncheck those options when installing the new drivers?

 

Thanks,

 

 




#2 Aergan

Aergan

    Neowinian Senior

  • Tech Issues Solved: 6
  • Joined: 24-September 05
  • Location: Staffordshire, UK
  • OS: Windows 8.1 Pro / Server 2012 R2 / Xubuntu 14.04
  • Phone: Sony Xperia Z1

Posted 17 November 2013 - 22:28

Hi, GTX 650 owner here.

 

If you uncheck the audio driver, you may end up with 5 audio output devices (neither can actually be used) or 3-5 unknown devices in device manager. I would install it then disable the audio output device if you don't plan on using it.

I would recommend un-ticking the 3D option during install if you don't require it as it bundles things like 3D pictures etc and creates a few shortcuts in the desktop and start screen.



#3 threetonesun

threetonesun

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 26-February 02

Posted 17 November 2013 - 23:06

I agree, leave the audio in, turn the 3D off. I actually had an issue with 8.1 and the Nvidia 3D drives, it somehow decided to 3D everything, so, in the future I"ll just leave those out.



#4 PGHammer

PGHammer

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 31-August 03
  • Location: Accokeek, MD
  • OS: Windows 8 Pro with Media Center x64

Posted 17 November 2013 - 23:17

I agree, leave the audio in, turn the 3D off. I actually had an issue with 8.1 and the Nvidia 3D drives, it somehow decided to 3D everything, so, in the future I"ll just leave those out.

That is because stereoscopic 3D is *standard* in a new Forceware install (I had the same issue the first time I installed Forceware in Windows 8.x) - however, if you have it turned off in NCP, an upgrade will not turn it back on.

 

I can't use HDMI (my GTX550 Ti has a mini-HDMI port, not full-size HDMI), so I simply use my sound card for audio.



#5 Aergan

Aergan

    Neowinian Senior

  • Tech Issues Solved: 6
  • Joined: 24-September 05
  • Location: Staffordshire, UK
  • OS: Windows 8.1 Pro / Server 2012 R2 / Xubuntu 14.04
  • Phone: Sony Xperia Z1

Posted 18 November 2013 - 00:37

That is because stereoscopic 3D is *standard* in a new Forceware install (I had the same issue the first time I installed Forceware in Windows 8.x) - however, if you have it turned off in NCP, an upgrade will not turn it back on.

 

I can't use HDMI (my GTX550 Ti has a mini-HDMI port, not full-size HDMI), so I simply use my sound card for audio.

 

Adapters, couplers and cables from Mini-HDMI -> HDMI can be found aplenty via ebay/Amazon if it helps. I use a mini-HDMI to HDMI 75cm cable at the moment, 5.1 sound.