Jump to content



Photo

IE 11 freezing on youtube website

Answered Go to the full post win8.1

  • Please log in to reply
38 replies to this topic

#1 subcld

subcld

    Neowinian

  • Joined: 18-June 11
  • Location: mercury
  • OS: windows 8.1 Pro
  • Phone: Lumia 720 + 520

Posted 19 November 2013 - 05:01

each time i visit youtube IE 11 report youtube website not respoding i have to press recover this webpage

i tried to disable all add-ons, reset IE 11 settings nothing works i even uninstalled flash then resinstall the latest version

 

all sites works except for youtube

 

anyone experience the same issue ?



Best Answer spudtrooper , 19 November 2013 - 05:31

What happens if you use:

 

http://www.youtube.com/html5

 

?

 

I'm just using default now (which may or may not be flash depending on if there are ads and crap like that).  I had problems when using OpenDNS because OpenDNS wasn't choosing my right location and therefor video was choppy at best.

Go to the full post



#2 spudtrooper

spudtrooper

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 19-October 10
  • OS: Windows 8
  • Phone: Nokia 920

Posted 19 November 2013 - 05:04

nope..  I'm in Windows 8.1.. i'm guessing you're on Win7 if still messing around with flash



#3 OP subcld

subcld

    Neowinian

  • Joined: 18-June 11
  • Location: mercury
  • OS: windows 8.1 Pro
  • Phone: Lumia 720 + 520

Posted 19 November 2013 - 05:10

nope..  I'm in Windows 8.1.. i'm guessing you're on Win7 if still messing around with flash

8.1



#4 ians18

ians18

    Where Unprofessional Commenting Looks Better.

  • Tech Issues Solved: 4
  • Joined: 17-May 12
  • Location: On The Blue Marble
  • OS: Windows 10 Technical Preview Build 9879, Windows 8.1 August update, OSX Yoesmite
  • Phone: Microsoft Lumia 521 on T-mo w/ WP 8.1 Update (Dev) & "Lumia Cyan" Firmware

Posted 19 November 2013 - 05:11

I have found the IE 11 + Youtube experience to be horrible. IE freezes and then randomly restarts (occasionally).



#5 spudtrooper

spudtrooper

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 19-October 10
  • OS: Windows 8
  • Phone: Nokia 920

Posted 19 November 2013 - 05:18

8.1

 

8.1 has built in flash, whatever update you're doing isn't installing itself to IE.

 

What video card do you have? My laptop with Intel gpu likes to glitch in lash content but only because intel video drivers are terrible in 8.1

 

Youtube / Flash experience on my 8.1 box with ATI 7790, SSD HDD and 8gb of ram is smooth as butter. 

Also, are you using OpenDNS by anychance?



#6 OP subcld

subcld

    Neowinian

  • Joined: 18-June 11
  • Location: mercury
  • OS: windows 8.1 Pro
  • Phone: Lumia 720 + 520

Posted 19 November 2013 - 05:26

8.1 has built in flash, whatever update you're doing isn't installing itself to IE.

 

What video card do you have? My laptop with Intel gpu likes to glitch in lash content but only because intel video drivers are terrible in 8.1

 

Youtube / Flash experience on my 8.1 box with ATI 7790, SSD HDD and 8gb of ram is smooth as butter. 

Also, are you using OpenDNS by anychance?

radeon 6570 with latest driver



#7 Lord Method Man

Lord Method Man

    Banned

  • Tech Issues Solved: 1
  • Joined: 18-September 12

Posted 19 November 2013 - 05:30

Same problem here. Youtube freezing up constantly and having to be recovered. Happens on the home page without even having a video playing.

 



#8 spudtrooper

spudtrooper

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 19-October 10
  • OS: Windows 8
  • Phone: Nokia 920

Posted 19 November 2013 - 05:31   Best Answer

What happens if you use:

 

http://www.youtube.com/html5

 

?

 

I'm just using default now (which may or may not be flash depending on if there are ads and crap like that).  I had problems when using OpenDNS because OpenDNS wasn't choosing my right location and therefor video was choppy at best.



#9 Aheer.R.S.

Aheer.R.S.

    I cannot Teach Him, the Boy has no Patience!

  • Tech Issues Solved: 9
  • Joined: 15-October 10

Posted 19 November 2013 - 05:32

I'm still using 10 so I genuinely don't know the answer, but is there a compatibility mode?

(just in case it helps)



#10 spudtrooper

spudtrooper

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 19-October 10
  • OS: Windows 8
  • Phone: Nokia 920

Posted 19 November 2013 - 05:35

In IE 11 you can hit f12 to get into developer mode and run UI tests, set compatibility and all sorts of other crap.  Other than Youtube being down earlier and the fact they still seem to be chugging along with low res videos since their crash, its working fine performance wise surfing the site in IE 11 / Win 8.1 + Tuesday patch updates from last week

 

just ran f12, clicked profiler, loaded the page and youtube completed rendering in miliseconds, nothing timed out and it did look like it was using html5  video player vs flash on the videos i checked out.. (xbox videos..)



#11 tytytucke

tytytucke

    Neowinian

  • Joined: 28-December 10

Posted 19 November 2013 - 05:35

anyone experience the same issue ?

 

 

Same problem here on 8.1 IE11, doesn't happen on my win 8.0 IE 10 pc. I just though it was an add-on I had....



#12 OP subcld

subcld

    Neowinian

  • Joined: 18-June 11
  • Location: mercury
  • OS: windows 8.1 Pro
  • Phone: Lumia 720 + 520

Posted 19 November 2013 - 05:37

What happens if you use:

 

http://www.youtube.com/html5

 

?

 

I'm just using default now (which may or may not be flash depending on if there are ads and crap like that).  I had problems when using OpenDNS because OpenDNS wasn't choosing my right location and therefor video was choppy at best.

 

it works if i switched player to html5 seems like flash player issue



#13 OP subcld

subcld

    Neowinian

  • Joined: 18-June 11
  • Location: mercury
  • OS: windows 8.1 Pro
  • Phone: Lumia 720 + 520

Posted 19 November 2013 - 05:38

I'm still using 10 so I genuinely don't know the answer, but is there a compatibility mode?

(just in case it helps)

 

nope it doesn't work



#14 sialivi

sialivi

    Neowinian

  • Joined: 30-December 03
  • Location: Sweden

Posted 19 November 2013 - 05:53

Same problem here. Windows 8.1, x64, nVidia graphics card, IE11 (Desktop version)



#15 KibosJ

KibosJ

    Neowinian Senior

  • Tech Issues Solved: 3
  • Joined: 27-January 09
  • Location: Darlington, United Kingdom
  • OS: OS X 10.10 & Windows 8.1 x64
  • Phone: Samsung Galaxy S4 (GT-I9505)

Posted 19 November 2013 - 07:44

Doesn't fix it for me, I am on html5 and I still get YouTube freezes :(

 

Stranger thing is I've had it freeze on chrome too :/

 

If I load a direct video url it works fine, if I go to the homepage it freezes.