Jump to content



Photo

Cannot regen subscriber badge on display name change

Answered Go to the full post bug

  • Please log in to reply
5 replies to this topic

#1 +Zag L.

Zag L.

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 21-April 04
  • Location: Dallas, Texas

Posted 19 November 2013 - 23:16

I updated my display name today and after saving I hit the link to regen the subscriber badge. When I did, I was simply redirected to a new page at with a png reference and regen=true parameter and all I get is a 404 error.

 

Thanks Brian for looking. Perhaps it was just a fluke when I was trying. I appreciate you hitting the site. 



Edited by Zag L., 19 November 2013 - 23:43.



#2 Brian M.

Brian M.

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 07-January 05
  • Location: London, UK

Posted 19 November 2013 - 23:19   Best Answer

http://www.neowin.ne...3368?regen=true

 

Works fine :p



#3 Eric

Eric

    Neowinian Senior

  • Tech Issues Solved: 11
  • Joined: 02-August 06
  • Location: Greenville, SC

Posted 20 November 2013 - 05:37

There is an error on the profile page that generates an invalid link, though. It has a link to regen the signature but it points to http://www.neowin.net/signatures/<userid>.png?regen=true (the ".png" is invalid)

#4 Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 56
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 20 November 2013 - 07:27

Heh yeah it was updated and changed, at one point it required the .png you may remember at one point around the time of the forum upgrade that many users sigs stopped working because they all had the .png extension.



#5 Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 56
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 20 November 2013 - 07:31

There is an error on the profile page that generates an invalid link, though. It has a link to regen the signature but it points to http://www.neowin.net/signatures/<userid>.png?regen=true (the ".png" is invalid)

Fixed.



#6 Eric

Eric

    Neowinian Senior

  • Tech Issues Solved: 11
  • Joined: 02-August 06
  • Location: Greenville, SC

Posted 20 November 2013 - 14:36

Fixed.

 

(Y)!





Click here to login or here to register to remove this ad, it's free!