Sign in to follow this  
Followers 0
Shaga

Vlc 2.1.1 sound problem

10 posts in this topic

Hi i have little problem concerning the sound in vlc 2.1.1 compared to kmplayer

the sound is very low, i set the volume to the max but still low.

 

That's on Fresh install of Win XP Pro SP3

 

Is there anyway to fix this?

 

PS: i tried to register at vlc forums but as soon as i activated my account, i got deleted with no reason.

 

I uploaded a video to show the difference.

 

Share this post


Link to post
Share on other sites

Did you try to boost volume (it is in the options somewhere of VLC, I don't know exactly what it is called though)? Also, make sure you don't have an equalizer specified or something special ticked in the options for either of the players. It is possible that one of them is using an equalizer and another one isn't.

 

Also, I found online suggestions to try deleting the options directory for vlc: %appdata%\vlc.

Share this post


Link to post
Share on other sites

the new builds of vlc are very quiet by default I've noticed, 100% isn't as loud as wmp, only goes up to 200% now, and older ones used to boost to 400% etc...

mp4 playback can be a problem on older machines too

my best advise is to find on older build, 2.0.1 isn't bad, and it's from the newer quieter builds

however, if you really need to boost the volume more, in vlc go to tools, effects and filters. from there you can readjust the sound and video to whatever you like

Share this post


Link to post
Share on other sites

Thanksn for replies

I tried that trick with no change.

I have relief that's a common problem with new versions.

 

If anyone can post the video @ VLC forums will be great, maybe they can do something about it.

Share this post


Link to post
Share on other sites

I've definitely noticed the lower volume too with *some* videos over the last few months.  Not all though...so I've always attributed it to whoever's encoding those videos using different settings.

 

It never occurred to me that it could be an intention change in VLC itself.  I'll have to try an older version.  I'll post results when I have a chance.

Share this post


Link to post
Share on other sites

New version 2.1.2 is out with the same problem

Thanks dandy for your reply, hope you can post results as soon as possible.

Share this post


Link to post
Share on other sites

VLC 0.9.8, 1.0.1 and 1.1.1 are louder on my system playing the same file, but on my system they wont stay on the second or third screen, always default to main, (no option to set neither)

Share this post


Link to post
Share on other sites

This thread is completely meaningless without posting what your audio settings are, what output module are you using? Are you set to dolby but only have stereo.. Are you normalizing, etc. etc..

There is a BOATLOAD of audio setting that could effect how "loud"..

You spent time to put together a video to show what you think is an issue, without showing the audio settings? Really?

Did you try adjusting gain?

post-14624-0-06064700-1386770499.png

1 person likes this

Share this post


Link to post
Share on other sites

@+Aheer.R.S. thx for your test, i appreciate it.

 

@BudMan

 

First, thanks for answer

Second, don't suppose that everyone have advanced knowledge of every program settings, especially VLC it's a little complicated. I install VLC with default settings which in past didn't faced any problems with.

 

I did the same for KMPlayer "1st time to use it ever". And as you see the difference is HUGE.

Here a screeshot of settings. can u point out what's the setting should be changed and to what values.

Thanks.

 

post-122308-0-68261100-1386797353.jpg

Share this post


Link to post
Share on other sites

Well for starters how about adjusting the gain.. For all I know kmplayer default to 10x? Did you try adjusting your stereo output mode? Did you try remove the peak protection?

You don't even mention what you have for soundcard, speakers?? Are you just stereo, are you 5.1? We have nothing for reference to what the audio of the file you were playing was.. how about a media info of the file you used?

As mentioned are you using the eq or spatializer, etc. under adjustments and effects?

post-14624-0-49396900-1386799551.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.