Jump to content



Photo

Enabling smooth scrolling in Chrome issues


  • Please log in to reply
1 reply to this topic

#1 Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 56
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 18 December 2013 - 09:40

You can enable it in flags (disabled by default) I did this yesterday and saw that scrolling was choppy again this morning, while it was still enabled. Reset all to default and used the "relaunch" button in /flags and it appears to be working again.

 

Is this a bug, or didn't it save properly because I didn't use the "relaunch" button in the flag settings page before?




#2 +Audien

Audien

    Software Eng.

  • Joined: 30-December 03
  • Location: Seattle, WA
  • OS: Windows 8.1/Mac OSX
  • Phone: iPhone 5S

Posted 18 December 2013 - 10:45

So Chrome is finally going to fix their choppy scrolling?  About damn time!  





Click here to login or here to register to remove this ad, it's free!