Jump to content



Photo

NAS issue with missing volume


  • Please log in to reply
1 reply to this topic

#1 spikey_richie

spikey_richie

    There's no place like 127.0.0.1

  • Tech Issues Solved: 1
  • Joined: 02-February 05
  • Location: Nuneaton, UK
  • OS: Windows 8.1 Pro 64-bit
  • Phone: Sony Xperia Z1

Posted 18 December 2013 - 21:51

So we have a DNS320 NAS enclosure (cheap and cheerful I know), with 2x 500GB disks in. They're setup as JBOD with a single volume called volume_1 (original name I know). All was working fine until my 14 month old decided to push the NAS off the back of the hifi cabinet, which dislodged one of the disks. I turned it all of, reseated the drives and powered it up. SMART test comes back fine, but I had an e-mail from the device to tell me volume_1 has crashed and I now can't access the files.

The way i see it I have 3 options:

1) Reset the RAID config, format and start again.

2) take the disks out and put them into my Windows box, then use a tool that can read ext3 and copy the files off

3) Try and restore the volume identifier (?) If that's even the right terminology...

Any assistance is appreciated.

P.S. most of what is on the disks in the NAS also exists elsewhere, so it's not the end of the world if I end up starting again.


#2 +patseguin

patseguin

    Neowin Addict

  • Tech Issues Solved: 1
  • Joined: 21-May 02
  • Location: Buffalo, NY
  • OS: Windows 8.1
  • Phone: iPhone 5s

Posted 21 December 2013 - 14:48

Contact Synology first. They gave great support and might be able to help restore your data.



Click here to login or here to register to remove this ad, it's free!