Jump to content



Photo

Windows 8.1 Sleep Mode not working


  • Please log in to reply
21 replies to this topic

#16 OP bikeman25

bikeman25

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 20-April 05
  • Location: US-Michigan
  • OS: Windows 8 Pro X64 with Media Center
  • Phone: Windows 8 Phone--Nokia Lumia 920

Posted 05 January 2014 - 15:57

Yea I don't know what good of disabling ipv6 workaround is if you actually wanna use ipv6...so far sleeping fine though since I disabled that...not sure if it would sleep fine with it enabled now or not...but don't wanna make too many changes and corrupt files again...Just fixed corruption with sfc /scannow related to green video playback screens in various programs




#17 Somnus

Somnus

    Ban this ^^^ guy!

  • Joined: 01-March 04
  • Location: Edmonton, Alberta, Canada

Posted 07 January 2014 - 23:57

Odd to hear of a Windows 8.1 sleep issue of it NOT sleeping.

 

I have been trying to figure out why when my monitor sleeps (not the computer, that is set to never sleep) and I try and wake it up, I get a black screen. I have to push the power button to make the system sleep then wake it up normally.

 

I would give all the wages from my kids working in Chinese sweat shops to figure out why this is continually happening.



#18 Jason S.

Jason S.

    Neowinian Senior

  • Tech Issues Solved: 4
  • Joined: 01-September 03
  • Location: Cleveland, Ohio

Posted 09 January 2014 - 14:49

Odd to hear of a Windows 8.1 sleep issue of it NOT sleeping.

 

I have been trying to figure out why when my monitor sleeps (not the computer, that is set to never sleep) and I try and wake it up, I get a black screen. I have to push the power button to make the system sleep then wake it up normally.

 

I would give all the wages from my kids working in Chinese sweat shops to figure out why this is continually happening.

actually, ive run into this issue too. my first inclination is to check for video driver updates. have you tried that? sometimes, rarely, there will be a driver for your monitor too.



#19 Somnus

Somnus

    Ban this ^^^ guy!

  • Joined: 01-March 04
  • Location: Edmonton, Alberta, Canada

Posted 11 January 2014 - 00:02

actually, ive run into this issue too. my first inclination is to check for video driver updates. have you tried that? sometimes, rarely, there will be a driver for your monitor too.

 

Tried both, still an issue. This was never a problem under Windows XP --> Windows 7.



#20 BigBoy

BigBoy

    Neowinian

  • Joined: 28-August 01

Posted 11 January 2014 - 00:20

Are you running a Homegroup? If so, do you use it? If not, delete it and see if the machine sleeps.



#21 OP bikeman25

bikeman25

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 20-April 05
  • Location: US-Michigan
  • OS: Windows 8 Pro X64 with Media Center
  • Phone: Windows 8 Phone--Nokia Lumia 920

Posted 13 January 2014 - 19:02

Machine seems to be sleeping fine now, perhaps it was related to old DSL internet, since switching to cable internet--seems to be sleeping a lot better so far...Also checked video drivers, all up to date, and every other program on here is up to date as well.   

 

Thank you all for the helpful replies in this matter



#22 Dimass

Dimass

    Resident One Post Wonder

  • Joined: 06-March 14

Posted 06 March 2014 - 23:42

I had the same problem and finally I found the solution: disable the devices “HID Keyboard Device” and “HID-compilant mouse” from wake the computer. For details: http://www.dimas.cat...leep-suspender/





Click here to login or here to register to remove this ad, it's free!