Jump to content



Photo

Can't comment on news

bug question

  • Please log in to reply
6 replies to this topic

#1 Nashy

Nashy

    Neowinian Senior

  • Joined: 05-September 04
  • Location: Brisbane, Australia
  • OS: Windows 8.1
  • Phone: Samsung Galaxy S5 - SM-G900i

Posted 09 January 2014 - 01:19

On my Lumia 925, from the mobile site, when attempting to post a comment, it tell me to login. When I click that, it loads the forum and I'm logged in.

Going back to the news, it still thinks I'm logged out, and clicking only takes me back to the logged in forum again.

Am I doing something wrong?


#2 +Aheer.R.S.

Aheer.R.S.

    I cannot Teach Him, the Boy has no Patience!

  • Tech Issues Solved: 9
  • Joined: 15-October 10

Posted 09 January 2014 - 05:33

Might be a cookie issue

or possibly the way you're viewing the site (mobile/desktop)

Can you try logging first, then try adding your comment?

(Granted I use a gs3, but to try and keep browsing efficient, I have the log in page set as favourite, then navigate from there, once logged in)



#3 Coagulated

Coagulated

    Neowinian

  • Joined: 15-September 10
  • Location: Newcastle upon Tyne

Posted 09 January 2014 - 09:16

I'm on a 1020, I'll see if I get the same results at lunch.



#4 Coagulated

Coagulated

    Neowinian

  • Joined: 15-September 10
  • Location: Newcastle upon Tyne

Posted 09 January 2014 - 13:05

I can't seem to replicate the problem.

 

I have noticed that I cannot use the 'Sign Out' in the top right because I can't hover using my phone, but instead need to use the 'Logout' link in the footer.



#5 +Brando212

Brando212

    Neowinian Senior

  • Tech Issues Solved: 11
  • Joined: 15-April 10
  • Location: Omaha, NE
  • OS: OS X Mavricks, Windows 7/8.1 Pro
  • Phone: Sony Xperia ZL, Nokia Lumia 925

Posted 09 January 2014 - 13:10

it's a bug in your log in cookie. just delete your neowin cookies and re-login



#6 +Aheer.R.S.

Aheer.R.S.

    I cannot Teach Him, the Boy has no Patience!

  • Tech Issues Solved: 9
  • Joined: 15-October 10

Posted 09 January 2014 - 13:59

I can't seem to replicate the problem.
 
I have noticed that I cannot use the 'Sign Out' in the top right because I can't hover using my phone, but instead need to use the 'Logout' link in the footer.

can you try double tapping from your phone on your username while viewing the site in desktop mode?
Granted mine's android, but if I double tap my username while in desktop mode, instead of going to my profile, it'll zoom in, but leave the dropdown menu open to one touch log out.

#7 Coagulated

Coagulated

    Neowinian

  • Joined: 15-September 10
  • Location: Newcastle upon Tyne

Posted 09 January 2014 - 14:03

can you try double tapping from your phone on your username while viewing the site in desktop mode?
Granted mine's android, but if I double tap my username while in desktop mode, instead of going to my profile, it'll zoom in, but leave the dropdown menu open to one touch log out.

 

Ta, I'll give it a go when I finish work.

 

I can get the menu to come up, but only whilst pressing my username.  As soon as I let go to select an option, it disappears, and if I keep my finger held on it long enough, I eventually get my browser copy / share / new tab options.





Click here to login or here to register to remove this ad, it's free!