Jump to content
  • 0
Sign in to follow this  
Followers 0

Gmail - emails not showing

Question

Posted

So this started a few weeks ago. Whenever I open gmail it goes to my inbox but I see no messages. I am set up with the multi tab inbox and whenever I click on each of the tabs, I get the same thing no messages show up.  If I click up top to show the split view they show up, then I can click split view again to get it to go away and I am fine, but this does it every single time I open gmail..   

 

This is on both Firefox and Chrome.  Any ideas on how to fix this? 

 

 

[attachment=355943:Capture.jpg]

 

Share this post


Link to post
Share on other sites

22 answers to this question

  • 0

Posted

I hear google doesn't like Auburn fans...

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted

Yeah change the theme or turn it off, it might be an issue with that theme.

Share this post


Link to post
Share on other sites
  • 0

Posted

clear the browser cache and see if that works

Share this post


Link to post
Share on other sites
  • 0

Posted

if none of that works, disable the categorical inbox and see if it shows up.

Share this post


Link to post
Share on other sites
  • 0

Posted

Yeah change the theme or turn it off, it might be an issue with that theme.

 

so I turned off the theme "which was one of the built in custom themes" and it fixed it!! Go figure. 

Share this post


Link to post
Share on other sites
  • 0

Posted

well thought that fixed it but it didn't. Still happening.  Its happening at both home and work as well. Used ccleaner to clear all browser stuff, still doing it. 

 

Any other suggestions?  

Share this post


Link to post
Share on other sites
  • 0

Posted

well thought that fixed it but it didn't. Still happening.  Its happening at both home and work as well. Used ccleaner to clear all browser stuff, still doing it. 

 

Any other suggestions?  

 

Running any Ad-Block extensions or Script blocking extensions? Sometimes those will mal-form the content and prevent the page from loading 100%

Share this post


Link to post
Share on other sites
  • 0

Posted

well thought that fixed it but it didn't. Still happening.  Its happening at both home and work as well. Used ccleaner to clear all browser stuff, still doing it. 

 

Any other suggestions?  

 

Do you have e-mail access via any other means?  Outlook?  Firebird?  Mobile device?

Share this post


Link to post
Share on other sites
  • 0

Posted

Hold shift while starting Firefox. This will allow you to start Firefox in safe mode with default settings and all add-ons temporarily disabled. See if the problem still occurs then.

Share this post


Link to post
Share on other sites
  • 0

Posted

Hold shift while starting Firefox. This will allow you to start Firefox in safe mode with default settings and all add-ons temporarily disabled. See if the problem still occurs then.

 

Verified if I start firefox normal and open gmail I can't see the emails. If I close it, and open it up using shift and do safemode, my emails show up just fine. 

 

Now I don't use firefox most of the time only Chrome, I turned off Adblock Plus due to thinking that was it as well but that didn't fix it 

Share this post


Link to post
Share on other sites
  • 0

Posted

Verified if I start firefox normal and open gmail I can't see the emails. If I close it, and open it up using shift and do safemode, my emails show up just fine. 

 

Now I don't use firefox most of the time only Chrome, I turned off Adblock Plus due to thinking that was it as well but that didn't fix it 

 

Why not try Reset feature of Firefox?

Share this post


Link to post
Share on other sites
  • 0

Posted

If it's happening in Firefox and Chrome but not in Firefox safe mode it might be some auto-installed extension/plugin/addon, maybe some blocker/security thing from your antivirus?

 

In Chrome, surf to chrome://extensions and chrome://plugins and try disable everything you don't need, then try again.

Share this post


Link to post
Share on other sites
  • 0

Posted

If it's happening in Firefox and Chrome but not in Firefox safe mode it might be some auto-installed extension/plugin/addon, maybe some blocker/security thing from your antivirus?

 

In Chrome, surf to chrome://extensions and chrome://plugins and try disable everything you don't need, then try again.

 

well did that.. still happens!! I am completely lost.. 

 

 

[attachment=356157:extensions.PNG][attachment=356159:plugins.PNG]

Share this post


Link to post
Share on other sites
  • 0

Posted

what about with Chrome in pr0n mode (ctrl-shift-n)?

Share this post


Link to post
Share on other sites
  • 0

Posted

In that case I have really no clue? Not running Chrome Beta or Dev?

 

It might just be the case that you're in some sort of Gmail A/B testing pool with some broken experimental features...

Share this post


Link to post
Share on other sites
  • 0

Posted

Its happening at both home and work as well.

What's common between home and work?

  • Are you using the same computer/laptop at both locations? (sorry, had to ask, it was never mentioned whether you're on a different machine at work)
  • Same antivirus/firewall/3rd party apps that block stuff?

 

Have you tried turning off the Tabbed inbox?

Do you have any Gmail Labs features turned on?

Tried turning off HTTPS? Or if off, try turning it on?

 

Otherwise, Ambroos may be right and you're just unlucky enough to be in the experimental pool. But it's unlikely that Google would've left this broken after a few weeks.

Share this post


Link to post
Share on other sites
  • 0

Posted

How about just trying the simple, basic, HTML version in Gmail?

Share this post


Link to post
Share on other sites
  • 0

Posted

just out of curiosity can you try this 

 

Under Settings > Forwarding and POP/IMAP > IMAP Access > "Turn IMAP Off"

 

then close browser etc, clear cache and then try again

Share this post


Link to post
Share on other sites
  • 0

Posted

you know something else I have noticed.. Some sites are showing weird text.. ONLY in Chrome.. Like check this out.. 

 

Chrome

[attachment=356193:chrome.PNG]

 

Firefox

[attachment=356195:firefox.PNG]

 

See the ' and .... are all messed up in Chrome but not in firefox..  What the heck is going on? 

Share this post


Link to post
Share on other sites
  • 0

Posted

you know something else I have noticed.. Some sites are showing weird text.. ONLY in Chrome.. Like check this out.. 

 

Chrome

~

 

Firefox

~

 

See the ' and .... are all messed up in Chrome but not in firefox..  What the heck is going on? 

 

 

Google is replacing its text rendering from Google fonts to correct rendering also slowly moving towards Direct Write rendering with subpixel anti-aliasing.


Both of those links open it fine.... hmm. 

 

Its mean that either its theme issue or you enabled some labs feature which broke your Gmail account..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.