Sign in to follow this  
Followers 0
DirtyLarry

XBox One Opening Apps On It's Own

40 posts in this topic

Apologies if I have missed it, but is there a reason why you haven't tried Xbox Support yet? I haven't heard great things about them so I wouldn't expect much but it's worth a try surely?

I am genuinly quite intreaged by this, there doesn't seem to be anything logical to explain it judging by half the suggestions etc. It sounds like it could be a bug but then I would have expected this to hit a lot more people.

Andy has a heck of a lot of praise for them, his twitter timeline is like free PR :p

Share this post


Link to post
Share on other sites

Andy has a heck of a lot of praise for them, his twitter timeline is like free PR :p

 

Don't get me started :crazy: :p

 

@DL, I have Xbox Fitness in my download queue but have not started downloading yet. I'll boot up my X1 tonight and see if it's still doing it with BF4 and my other games. I don't remember if I have the resume game feature enabled, but it could be the root of the problem.

Share this post


Link to post
Share on other sites

2) It will not let me clear it out unless I am missing something. I have tried a few times. Any help or how to do it if possible is appreciated, but I do not see anyway to clear what is already there.

 

3) Then whatever is the default is what I have left it at as I am pretty sure I have never visited that section in the settings.

There is a 'Reset TV Settings' option under 'Troubleshooting' in the TV & One Guide section. That might clear out the settings, but it may just clear out the tv specifically or all devices you have added. So you may need to put in the devices you are still using with it in that case.

Also, if you go into the 'One Guide' section there, see if the channel lineups are still setup to work with your box. In there, you can clear out history and your custom settings for the Guide, which sounds like a reset basically.

Regarding the auto play settings, it is checked by default, so you could uncheck it for testing. I still don't think that's related though.

Share this post


Link to post
Share on other sites

A couple of settings that might help that come to mind:

1. Try turning off the 'Resume Games Quickly (Beta)' option in the power section of settings if you had it turned on.

This.

I had a lot of issues with my games (specifically with NBA 2k14) and I would also see "paused" games resume themselves automatically.

Once I turned off the Resume Games Quickly option, it seemed to fix all the quirks I had been seeing. So worth a shot. :)

Share this post


Link to post
Share on other sites

Apologies if I have missed it, but is there a reason why you haven't tried Xbox Support yet?

 

This + RMA

Share this post


Link to post
Share on other sites

So just checked my settings and I don't have the Resume Games option enabled :unsure:

 

Going to see if I can replicate it before changing any settings. Narrow down a few variables, at least for my own set up.

Share this post


Link to post
Share on other sites

So just checked my settings and I don't have the Resume Games option enabled :unsure:

 

Going to see if I can replicate it before changing any settings. Narrow down a few variables, at least for my own set up.

That setting is off by default. I assume once they feel its out of beta, it will be on by default, but as it is now, you have to turn it on to use it.

Share this post


Link to post
Share on other sites

That setting is off by default. I assume once they feel its out of beta, it will be on by default, but as it is now, you have to turn it on to use it.

 

I know, but I was sure I had it on and if DL has it on too I was beginning to think we'd found the issue. But I must have turned it off therefore not the reason it happened, at least in my instance.

 

edit:

 

1hr later and nothing. Mine seems to be a one off? (at least for now).

Share this post


Link to post
Share on other sites
 

Are you using SmartGlass by any chance?

I am using SmartGlass actually. Another good theory.

 

Apologies if I have missed it, but is there a reason why you haven't tried Xbox Support yet? I haven't heard great things about them so I wouldn't expect much but it's worth a try surely?

I am genuinly quite intreaged by this, there doesn't seem to be anything logical to explain it judging by half the suggestions etc. It sounds like it could be a bug but then I would have expected this to hit a lot more people.

I am leaning more towards it being software related, not hardware, so really see no point in sending it back if that is the case. If I somehow determine it is hardware related than I will no doubt call. I feel as if I have a perfectly fine One as far as hardware is concerned basically.
That and I am not a huge fan of calling MS support, things did not go well last time I did.  :shiftyninja:  :laugh:

 

There is a 'Reset TV Settings' option under 'Troubleshooting' in the TV & One Guide section. That might clear out the settings, but it may just clear out the tv specifically or all devices you have added. So you may need to put in the devices you are still using with it in that case.

Also, if you go into the 'One Guide' section there, see if the channel lineups are still setup to work with your box. In there, you can clear out history and your custom settings for the Guide, which sounds like a reset basically.


Regarding the auto play settings, it is checked by default, so you could uncheck it for testing. I still don't think that's related though.

Thanks, will check this out.

 

I never got a chance to do anything with the One last night, but as soon as I get home I will uncheck the Resume Games, as more and more it is sounding like that is the culprit based on what people are saying.

Ya know.. its been awhile since I checked out Dead Rising but I def had the issue where I swore I hit the pause button and while I was in the kitchen or something I heard the game start up again.  I know I have the resume games quickly checked off but I wonder if these bugs are related.  I havent had the issue of the main app starting up on its own (only used the NFL app a few times so far).  Ill test it out tonight to see if it does it.

Oh yeah I have seen this numerous times in Dead Rising 3, the game simply refuses to stay paused LOL I do not think the two things are related, but it is awfully interesting how all of this started once I checked out Dead Rising. I am still not dismissing that.

Share this post


Link to post
Share on other sites

So looks like I can safely say it was the Resume Games option. I disabled it at around 5 PM, it is 5 hours later, and not a single instance of any app opening on its own. It usually happened within 15 minutes, so 5 hours is definitely enough for me to say it is no longer doing it. If by some reason it does come back I will report back, but I think this was the issue, and thinking it is perhaps a combination of that option combined with certain apps or something along those lines. Just bizarre at the end of the day, but glad it is not happening anymore.

Share this post


Link to post
Share on other sites

Good to hear that fixed your issue.

I guess we know why MS labeled it a beta feature :laugh:

For me personally, I have left the option off anyway because I really don't want to leave my games running when I shut the system down. It just feels like your asking for issues. I compare it to a pc. I wouldn't want to leave my game running when I put my pc to sleep, it could lead to problems. Plus, I have yet to run into a situation where having this on is useful, but I get why lots of people would find it useful.

I'm the kind of user that closes apps when I am done using them, just out of habit I guess. So on my consoles, I always use the menu buttons to quit an app or game when I'm done using it. Of course I do multitask as well with things like the music unlimited app on my ps4 or IE on my X1, etc.

Share this post


Link to post
Share on other sites

I had it on at one time as well, but it ended up locking up my xbox as far as it wouldn't let me click on a game. I would click and it wouldn't do anything. I would eject the disk and re-enter it and nothing..  I think it was AC4. I ended up turning off that feature and cold booting the xbone and haven't had a problem since. 

Share this post


Link to post
Share on other sites

Good to hear that fixed your issue.

I guess we know why MS labeled it a beta feature :laugh:

For me personally, I have left the option off anyway because I really don't want to leave my games running when I shut the system down. It just feels like your asking for issues. I compare it to a pc. I wouldn't want to leave my game running when I put my pc to sleep, it could lead to problems. Plus, I have yet to run into a situation where having this on is useful, but I get why lots of people would find it useful.

I'm the kind of user that closes apps when I am done using them, just out of habit I guess. So on my consoles, I always use the menu buttons to quit an app or game when I'm done using it. Of course I do multitask as well with things like the music unlimited app on my ps4 or IE on my X1, etc.

Yeah I guess the (Beta) should have been a dead giveaway.  :laugh: 

I looked at it the opposite way, that they put it in as it was pretty much working so they said why not include it. Obviously I was wrong.

I personally love the feature since my gaming is very sporadic these days, so I might get to play something, have to stop for 30 minutes, then pick it back up,  then stop again, so on and so forth. So it is pretty much a perfect feature for my habits. Ironically I am also one of those people who usually just quit an opp out of habit, although I can recall one or two games over the years on my PC I would leave on for days at a time I usually did not have to thanks to games usually having Quick Save back then, but I think a whole lot of it comes down to the fact I am also spoiled thanks to the Vita & 3DS, both of which pretty much let you resume whenever you want. So hopefully they iron it this feature out in the future, as I really would like to be able to utilize it.

 

My One did also auto shutoff on its own last night, I purposely left it on just to make sure it did, so it is no doubt confirmed it was that option being checked off that was causing the issues. I do think however Dead Rising 3 "triggered" something that made it start acting up though, as I have been using it since launch with no issues, and it was only after I started playing Dead Rising 3 I saw the issue, so it was probably a strange combination of apps that triggered the issues, and why not a lot of people are experiencing it.

 

I went ahead and marked it as problem solved with trooper11's first post mentioning I should turn that feature off if I had it on. (Y)

Share this post


Link to post
Share on other sites

I think that beta feature is something games have to actually code for and use, it's like the fast resume option in WP, app developers had to code for it. Maybe DR3 tried to use it but it's not quite ready yet.

Share this post


Link to post
Share on other sites

My One did also auto shutoff on its own last night, I purposely left it on just to make sure it did, so it is no doubt confirmed it was that option being checked off that was causing the issues. I do think however Dead Rising 3 "triggered" something that made it start acting up though, as I have been using it since launch with no issues, and it was only after I started playing Dead Rising 3 I saw the issue, so it was probably a strange combination of apps that triggered the issues, and why not a lot of people are experiencing it.

 

I went ahead and marked it as problem solved with trooper11's first post mentioning I should turn that feature off if I had it on. (Y)

Yeah, there is clearly something going on with a certain combo of games or apps. I have used my X1 with the feature on for a while and never saw your issue. I also have not played DR3 on it (but I did dl the demo, just haven't tried it yet), so if that game is not playing nice with that setting, that may be why I never saw an issue while using it.

If this is a case of developers having to properly support for the feature, then it was wise for MS to label it beta and have it off by default. That will spare the majority of console gamers from dealing with possible issues like this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.