Jump to content

9 posts in this topic

Posted

I am using windows 8.1 and the "Photo " tile will not refresh. I tried turning the live tile off and on serveral times hoping it would refresh but it has not. I emptied my photos folder but still shows on the live tile the old photos on the tile preview but those photos have been gone for weeks! Help

Share this post


Link to post
Share on other sites

Posted

I don't suppose you tried restarting your computer?

Share this post


Link to post
Share on other sites

Posted

I don't suppose you tried restarting your computer?

LOL I already tried restarting my comuter serveral times :) thanks for asking though.

I am usually tech savy but cant figure this dam thing out lol. It must be driving tons of other users nuts seeing the live tile display photos that are no longer there. Id rather keep the live tile on instead of keeping it turned off. Just would like it to display properly

Share this post


Link to post
Share on other sites

Posted

I'd try uninstalling, then re-installing.

Share this post


Link to post
Share on other sites

Posted

Its a live tile I un pinned it then pinned it back. I cant uninstall it because its part of the Windows 8.1 OS.

Share this post


Link to post
Share on other sites

Posted

Try going to Charms>> Settings >> Options>> Shuffle photos on the Photos tile

and turning it off then turn the live tile itself off, logout, restart, and re-enable. Does that work?

Share this post


Link to post
Share on other sites

Posted

Its a live tile I un pinned it then pinned it back. I cant uninstall it because its part of the Windows 8.1 OS.

You're right. That must be something new in 8.1, because I swear I've uninstalled it before. :/

Share this post


Link to post
Share on other sites

Posted

Thanks I did not see the option to "shuffle photos " but there was a way to clear personal informaiton from the tile. In 2014 you would think after weeks the "live " tiles would actually be Live and refresh themselvs instead of me having to re do it. So muh for them being live tiles more like 2 week old tiles.

As for uninstallinv a live tile I would not know how to install it back once uninstalled it. I mean it seems part of the OS not regular program.

Share this post


Link to post
Share on other sites

Posted

not sure what you did to it, but it works fine on my system, even displays pictures in folders that are in the Pictures library

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.