24 posts in this topic

Posted

Hello,

I had a POP3 account in Outlook that had a filter that if the sender if a@aol.com, it automatically moves it to a folder called "B". This worked perfectly and in the icon in the taskbar, it did not change to the "new mail" icon.

I changed that account to IMAP and added the filter but now the "new mail" icon shows up whenever it happens. How do I make it so it only appears when there is new mail in my inbox?

Thank you

Share this post


Link to post
Share on other sites

Posted

Isn't there an extra rule you can add to the filter to mark the email as read when it is moved?

I know this can be done in Thunderbird. Don't have access to an Outlook install to test it.

Share this post


Link to post
Share on other sites

Posted

Hello,

Isn't there an extra rule you can add to the filter to mark the email as read when it is moved?

I know this can be done in Thunderbird. Don't have access to an Outlook install to test it.

I thought about this as a workaround (even though it isnt ideal) but no. As far as I can see, this option doesnt exist.

Share this post


Link to post
Share on other sites

Posted

I thought about this as a workaround (even though it isnt ideal) but no. As far as I can see, this option doesnt exist.

It does:

56b8Cyg.jpg

You'll need to create two rules, one to move the email to the folder, and another to mark it as read.

Share this post


Link to post
Share on other sites

Posted

Hello,

It does:

56b8Cyg.jpg

You'll need to create two rules, one to move the email to the folder, and another to mark it as read.

What version of Office is that?

Share this post


Link to post
Share on other sites

Posted

What version of Office is that?

Microsoft Outlook 2010.

Share this post


Link to post
Share on other sites

Posted

Hello,

Microsoft Outlook 2010.

Im using 2013 :)

Share this post


Link to post
Share on other sites

Posted

It looks like Microsoft removed it from Outlook 2013, go figure. :rolleyes:

It may be possible with some VBA scripting, but aside from that I can't seem to find a solution for this.

Share this post


Link to post
Share on other sites

Posted

I run Outlook 2013 and 'Mark as Read' is still there pretty much in the exact same place.

Share this post


Link to post
Share on other sites

Posted

I run Outlook 2013 and 'Mark as Read' is still there pretty much in the exact same place.

The manual option is still there, but in previous versions you were able to create a rule that would automatically mark an email as read without you needing to do anything. It appears that they have removed this rule from 2013 for whatever reason.

Share this post


Link to post
Share on other sites

Posted

Nope, its exactly the same. I use it all the time in my rules.

 

markasread.png

Share this post


Link to post
Share on other sites

Posted

Hello,

Nope, its exactly the same. I use it all the time in my rules.

 

markasread.png

You must not be using Outlook 2013.

Well besides all that I perfer not to mark it as read :laugh: Just so that folder doesnt show up as new mail...

Share this post


Link to post
Share on other sites

Posted

Nope, its exactly the same. I use it all the time in my rules.

:laugh:

So I was right to begin with? I didn't think it would make sense to remove it, but as I don't run 2013 I was just going with what riahc said. That, and Google seemed surprisingly void of any information relating to the rule in 2013.

So there you go then. Like I said, two rules. One to move the email to a folder and another rule to mark it as read.

Share this post


Link to post
Share on other sites

Posted

Hello,

I dont want to mark it as read anyhow....

Share this post


Link to post
Share on other sites

Posted

Ok, I think I found the answer. In your email, right click on the "unread mail" search folder and select "customize this search folder." From there you can select which folders get included under the "unread mail" search folder.

Share this post


Link to post
Share on other sites

Posted

Hello,

Ok, I think I found the answer. In your email, right click on the "unread mail" search folder and select "customize this search folder." From there you can select which folders get included under the "unread mail" search folder.

I have the following folders in the list of my IMAP account:

Inbox

Draft

Sent

Trash

A*

Outbox

Unsolicited mail

RSS feeds

Junk

B*

Sync problemas

Search folders

* - Folders that I made myself.

I go into Search folders but it doesnt say anything...

Share this post


Link to post
Share on other sites

Posted

So you can't right-click on this option?

9QYSPrP.jpg

And in fact, if I expand the search folders towards the bottom of that screenshot, I get:

RRfEcf7.jpg

Share this post


Link to post
Share on other sites

Posted

Hello,

So you can't right-click on this option?

9QYSPrP.jpg

Nope, that option doesnt exist.

And in fact, if I expand the search folders towards the bottom of that screenshot, I get:

RRfEcf7.jpg

I click that and it says "New search folder..."

Share this post


Link to post
Share on other sites

Posted

you can do it this way

 

 

  1. Disable alert sounds and Desktop Notifications in Outlook's Options (so that NO messages make the alert sound/box).
  2. Create a Rule that plays the same Alert sound and displays a Desktop Notification for every message received.
  3. Then, you can either
 
a) Add exceptions to the rule, or
b) create other filtering rules (for example, deleting the unwanted messages) and then check off "Stop Processing Rules" on those rules; make sure they are higher up the list than your Alert rule. You'll never even know those messages ever came in.

 

 

 

basically you stop all notifications then set a rule to notify you to all message but add in exceptions

 

link to the info is here

Share this post


Link to post
Share on other sites

Posted

Well I give up. Once again it would seem that Microsoft have moved things around in such a way that I can't assume anything about how 2013 works compared to previous versions. :laugh:

Share this post


Link to post
Share on other sites

Posted

Hello,

you can do it this way

  • Disable alert sounds and Desktop Notifications in Outlook's Options (so that NO messages make the alert sound/box).
  • Create a Rule that plays the same Alert sound and displays a Desktop Notification for every message received.
  • Then, you can either
a) Add exceptions to the rule, or

b) create other filtering rules (for example, deleting the unwanted messages) and then check off "Stop Processing Rules" on those rules; make sure they are higher up the list than your Alert rule. You'll never even know those messages ever came in.

 

 

 

basically you stop all notifications then set a rule to notify you to all message but add in exceptions

 

link to the info is here

What doesnt make sense is why this happened when all I did is change from POP3 to IMAP...

 

 

Well I give up. Once again it would seem that Microsoft have moved things around in such a way that I can't assume anything about how 2013 works compared to previous versions. :laugh:

Thank you Nick H. This happened when I change from POP3 to IMAP. In POP3 it worked.

Share this post


Link to post
Share on other sites

Posted

only thing i can think of is because the move is being done locally the email is still in the inbox on the server so still showing as a new mail

Share this post


Link to post
Share on other sites

Posted

Hello,

you can do it this way

  • Disable alert sounds and Desktop Notifications in Outlook's Options (so that NO messages make the alert sound/box).
  • Create a Rule that plays the same Alert sound and displays a Desktop Notification for every message received.
  • Then, you can either
a) Add exceptions to the rule, or

b) create other filtering rules (for example, deleting the unwanted messages) and then check off "Stop Processing Rules" on those rules; make sure they are higher up the list than your Alert rule. You'll never even know those messages ever came in.

 

 

 

basically you stop all notifications then set a rule to notify you to all message but add in exceptions

 

link to the info is here

Now Im having this issue on another mailbox which is now IMAP only :( I guess Ill have to try this workaround.

Share this post


Link to post
Share on other sites

Posted

Hello,

I have yet to do Haggis method but now everyday I arrive, even if I have no new mail in my inbox, the damn new mail icon shows up in the taskbar.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.