Jump to content



Photo
outlook 2013

  • Please log in to reply
23 replies to this topic

#16 OP +riahc3

riahc3

    Neowin's most indecisive member

  • Tech Issues Solved: 11
  • Joined: 09-April 03
  • Location: Spain
  • OS: Windows 7
  • Phone: HTC Desire Z

Posted 23 January 2014 - 11:24

Hello,

Ok, I think I found the answer. In your email, right click on the "unread mail" search folder and select "customize this search folder." From there you can select which folders get included under the "unread mail" search folder.

I have the following folders in the list of my IMAP account:
Inbox
Draft
Sent
Trash
A*
Outbox
Unsolicited mail
RSS feeds
Junk
B*
Sync problemas
Search folders

* - Folders that I made myself.

I go into Search folders but it doesnt say anything...


#17 Nick H.

Nick H.

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 28-June 04
  • Location: Switzerland

Posted 23 January 2014 - 11:30

So you can't right-click on this option?

9QYSPrP.jpg

And in fact, if I expand the search folders towards the bottom of that screenshot, I get:

RRfEcf7.jpg

#18 OP +riahc3

riahc3

    Neowin's most indecisive member

  • Tech Issues Solved: 11
  • Joined: 09-April 03
  • Location: Spain
  • OS: Windows 7
  • Phone: HTC Desire Z

Posted 23 January 2014 - 11:35

Hello,

So you can't right-click on this option?

9QYSPrP.jpg

Nope, that option doesnt exist.

And in fact, if I expand the search folders towards the bottom of that screenshot, I get:

RRfEcf7.jpg

I click that and it says "New search folder..."

#19 Haggis

Haggis

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 13-June 07
  • Location: Near Stirling, Scotland
  • OS: Debian 7
  • Phone: Samsung Galaxy S3 LTE (i9305)

Posted 23 January 2014 - 11:36

you can do it this way

 

 

  1. Disable alert sounds and Desktop Notifications in Outlook's Options (so that NO messages make the alert sound/box).
  2. Create a Rule that plays the same Alert sound and displays a Desktop Notification for every message received.
  3. Then, you can either
 
a) Add exceptions to the rule, or
b) create other filtering rules (for example, deleting the unwanted messages) and then check off "Stop Processing Rules" on those rules; make sure they are higher up the list than your Alert rule. You'll never even know those messages ever came in.

 

 

 

basically you stop all notifications then set a rule to notify you to all message but add in exceptions

 

link to the info is here



#20 Nick H.

Nick H.

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 28-June 04
  • Location: Switzerland

Posted 23 January 2014 - 11:40

Well I give up. Once again it would seem that Microsoft have moved things around in such a way that I can't assume anything about how 2013 works compared to previous versions. :laugh:

#21 OP +riahc3

riahc3

    Neowin's most indecisive member

  • Tech Issues Solved: 11
  • Joined: 09-April 03
  • Location: Spain
  • OS: Windows 7
  • Phone: HTC Desire Z

Posted 23 January 2014 - 11:43

Hello,

you can do it this way


  • Disable alert sounds and Desktop Notifications in Outlook's Options (so that NO messages make the alert sound/box).
  • Create a Rule that plays the same Alert sound and displays a Desktop Notification for every message received.
  • Then, you can either
a) Add exceptions to the rule, or
b) create other filtering rules (for example, deleting the unwanted messages) and then check off "Stop Processing Rules" on those rules; make sure they are higher up the list than your Alert rule. You'll never even know those messages ever came in.
 
 
 
basically you stop all notifications then set a rule to notify you to all message but add in exceptions
 
link to the info is here

What doesnt make sense is why this happened when all I did is change from POP3 to IMAP...
 
 

Well I give up. Once again it would seem that Microsoft have moved things around in such a way that I can't assume anything about how 2013 works compared to previous versions. :laugh:

Thank you Nick H. This happened when I change from POP3 to IMAP. In POP3 it worked.

#22 Haggis

Haggis

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 13-June 07
  • Location: Near Stirling, Scotland
  • OS: Debian 7
  • Phone: Samsung Galaxy S3 LTE (i9305)

Posted 23 January 2014 - 12:12

only thing i can think of is because the move is being done locally the email is still in the inbox on the server so still showing as a new mail



#23 OP +riahc3

riahc3

    Neowin's most indecisive member

  • Tech Issues Solved: 11
  • Joined: 09-April 03
  • Location: Spain
  • OS: Windows 7
  • Phone: HTC Desire Z

Posted 20 February 2014 - 10:14

Hello,

you can do it this way


  • Disable alert sounds and Desktop Notifications in Outlook's Options (so that NO messages make the alert sound/box).
  • Create a Rule that plays the same Alert sound and displays a Desktop Notification for every message received.
  • Then, you can either
a) Add exceptions to the rule, or
b) create other filtering rules (for example, deleting the unwanted messages) and then check off "Stop Processing Rules" on those rules; make sure they are higher up the list than your Alert rule. You'll never even know those messages ever came in.
 
 
 
basically you stop all notifications then set a rule to notify you to all message but add in exceptions
 
link to the info is here

Now Im having this issue on another mailbox which is now IMAP only :( I guess Ill have to try this workaround.

#24 OP +riahc3

riahc3

    Neowin's most indecisive member

  • Tech Issues Solved: 11
  • Joined: 09-April 03
  • Location: Spain
  • OS: Windows 7
  • Phone: HTC Desire Z

Posted 04 March 2014 - 08:24

Hello,

I have yet to do Haggis method but now everyday I arrive, even if I have no new mail in my inbox, the damn new mail icon shows up in the taskbar.



Click here to login or here to register to remove this ad, it's free!