Jump to content
Sign in to follow this  
Followers 0

Slipstrem Windows 8.1

29 posts in this topic

Posted

If you're able to get it installed with the generic key for the proper version corresponding to the key you bought it should be fine. If it doesn't for some reason you can you should be able to use the slmgr.vbs script from an elevated command prompt:
 


slmgr.vbs /upk
slmgr.vbs /ipk <your key>
slmgr.vbs /ato
The first removes all keys, the second installs yours, the third activates. If it fails you may have used the wrong install key. There's a way to switch but it's a pain in the rear.

DON'T reboot after you remove the current keys with /upk or it may not boot anymore. You need to do at least the first two steps in one session.

 

Sounds good. I'll try it out when I get off work tonight and see how it goes.

Share this post


Link to post
Share on other sites

Posted

For me the "work around" iso creation method didn't work.  I recently reinstalled windows 8.1 on a ssd drive.  I just used an 8.1 key that I had to get the install to continue.  I was then able to change back to my 8.0 key before activating without any issues.  I didn't know about this generic key at the time though.  I've been keeping up with this thread to see what your experience is.

 

You should be able to change your key through the system settings window on the lower right hand corner of the screen.

Share this post


Link to post
Share on other sites

Posted

For me the "work around" iso creation method didn't work.  I recently reinstalled windows 8.1 on a ssd drive.  I just used an 8.1 key that I had to get the install to continue.  I was then able to change back to my 8.0 key before activating without any issues.  I didn't know about this generic key at the time though.  I've been keeping up with this thread to see what your experience is.
 
You should be able to change your key through the system settings window on the lower right hand corner of the screen.


You can normally. The commands I posted are for if it doesn't work for some reason.

Share this post


Link to post
Share on other sites

Posted

Worked out great. Thanks a ton guys :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.