Jump to content



Photo

Suddenly can't install anything.


  • Please log in to reply
No replies to this topic

#1 nyolc8

nyolc8

    Neowinian

  • Joined: 25-May 07
  • Location: Budapest, Hungary
  • OS: OSX Mavericks 10.9.3, Windows 8.1 Pro WMC
  • Phone: Nokia Lumia 520

Posted 10 February 2014 - 11:51

I try to install an app from windowsphone.com to my lumia 520, it said it can't send the request now. So I tried from the phone itself, went into store, and tried to install it from there, and it said: the microsoft account managing service is not available at the moment. I see on xbox.com that there are some issues now with xbox purchases. Is that related to this? Anyone else have problems?

 

edit: I went into the account settings and all of my account says i need to update the time on the phone. But the time is correct! What the hell?

edit2: I restarted the phone and it synced the clock 9 hours earlier than it should. But It shows the correct timezone. Any idea?

 

edit3:

just to let know if anyone else gets this: I fixed it by changed the region to united states, restarted the phone, then changed back it to my country and restarted the phone. Now time sync and account, everything works.