Sign in to follow this  
Followers 0

I want to enable wifi on my comcast gateway


7 posts in this topic

Posted

I need to eliminate some clutter and room, so I would like to enable the Comcast gateway to be the router. It does have the option, but I not sure how to go about setting it so that it will be the WI-FI broadcaster. Can anyone show me how to do it?  Never mind! I figured it out already!

Share this post


Link to post
Share on other sites

Posted

go into the cable modem, should be the ip of your gateway or the ip of your routers gateway.  In most cases user is cusadmin pass is highspeed. 

Share this post


Link to post
Share on other sites

Posted

Okay, 1 other issue:

post-243659-0-53230700-1392222651.png

How do I fix this so it is listed as a home connection?

Share this post


Link to post
Share on other sites

Posted

Click the unidentified network/public network icon and change it to what you want.

 

How to change your network location from public to home

Step One

Log onto the network you wish to change the settings for.

Step Two

Open the Control Panel from the start menu.

start_menu_windows_7.jpg

Step Three

Open the Network and Sharing Center. This can also be access by right clicking on your Wi-Fi or Ethernet connection status icon in the bottom right-hand corner of Windows.

control_panel_windows_7.png

Step Four

Under the active networks list, you'll see the network your connected to and its location setting; either work, home, or public. Click on this if you wish to change it.

Windows_7_network_and_sharing.jpg

Step Five

In the new window, select which type of network location you wish to use.

network_location_settings.jpg

Note: If you are connected to a domain network, you cannot change the location settings.

Which network location do I choose?

If you're not sure which network location you should use, then check out the following descriptions for each type.

Home network: For home networks or when you know and trust the people and devices on the network. Network discovery is turned on and computers on a home network can belong to a homegroup.

Work network: For small office or other workplace networks. Network discovery is on by default allowing you to see other computers and devices on the network and allows other users to see your computer. However, you can't create or join a homegroup.

Public network: For networks in public places like as coffee shops or airports. This setting keeps your computer from being visible to other computers around you and to help protect your computer from any malicious software.

Share this post


Link to post
Share on other sites

Posted

^Thanks, but I don't have a link to click!

Share this post


Link to post
Share on other sites

Posted

Okay, 1 other issue:

attachicon.gifnetwork.PNG

How do I fix this so it is listed as a home connection?

 

 

It looks like you may not be getting a proper IP, is there a separate option for DHCP over wifi? Try setting a static address for your adapter on the same subnet as your LAN

 

You can check your ip by opening a Command Prompt and using ipconfig /all  (if it's a 169.x.x.x you're not getting DHCP)

 

Network and Sharing> Change Adapter settings> Wifi adapter > Select the option for IPv4 > Properties and set the ip to something on your LAN, ie: IP: 192.168.0.4 Mask: 255.255.255.0 Gateway:192.168.0.1

Share this post


Link to post
Share on other sites

Posted

can we do a teamviewer session, this should be quick.  pm me info.  I can look at your install issue too if it is on the same computer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.