Jump to content

10 posts in this topic

Posted

I have tried to find a solution to this problem that has cropped up in the past few weeks and for the life of me cannot solve it.

Using Internet Explorer in Windows 8.1 every time I try to save a picture by 'save picture as' there is a long delay then the window pops up where to save as and then the button is greyed out. It then comes back with a window popping up saying cannot access the picture folder.

The error shows network path not found.

 

I am not on a network. Its on a laptop.

I have had this before and a reformat was the only way around it. After a new install it crops up again after a while. No new programs are installed. I install the usual few programs after a new install then that's it. Nothing else.

 

This is really bugging me so any help would be appreciated.

Thanks

Share this post


Link to post
Share on other sites

Posted

This is what I mean:

 

Share this post


Link to post
Share on other sites

Posted

Does this only happen with IE?
Have you tried using the Reset option (Internet Options > Advanced)?
What is the value in the registry address HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\My Pictures?

Share this post


Link to post
Share on other sites

Posted

Yes this only happens in I.E. I did a reset too and also did a remove from windows features, although I think that just hides it from the system.

The registry key is correct for the pictures folder.

Share this post


Link to post
Share on other sites

Posted

Anyone shed any light on this problem?

Share this post


Link to post
Share on other sites

Posted

Try going to the Metro control panel and look under SkyDrive>File Storage and turn off "Save documents to SkyDrive by default" if it's on. If you're not connected to a network and that's on there may be something blocking your system from using that feature.

Share this post


Link to post
Share on other sites

Posted

Hello, I figured a solution after struggling with this issue too:

  1. In File Explorer, go to Libraries
  2. Right click Pictures, select Properties
  3. In Library tab, under Library locations, select the wrong location and Remove it.
  4. Now click Add... and select the correct folder.
  5. Once you see it in Library locations, Right click and select Move up so it gets to the top place.
  6. Also click Set save location and then Apply.

This is all and should solve your issue.

 

Edit: You should also do this for other libraries - Documents, Music and Videos in order to prevent the issue from happening in other applications.

 

I originally posted this solution here.

Share this post


Link to post
Share on other sites

Posted

I don't understand why your laptop is using a UNC path on a local machine.

Share this post


Link to post
Share on other sites

Posted

Question. Are you you logged in with a Microsoft Account or a Local account? I have experienced similar strange networking behaviour like this when logged in with my MS account. No problems at all when logged in as local account.

Share this post


Link to post
Share on other sites

Posted

Question. Are you you logged in with a Microsoft Account or a Local account? I have experienced similar strange networking behaviour like this when logged in with my MS account. No problems at all when logged in as local account.

This issue happens when you sign in with a Microsoft Account and restore settings from differently named device or the C:\Users\USERNAME folders don't match.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.