Jump to content



Photo

PC stuck after "waking".


  • Please log in to reply
21 replies to this topic

#1 ShockD

ShockD

    Antagonist

  • Joined: 15-October 13
  • Location: 127.0.0.1

Posted 19 February 2014 - 22:37

Hi.

 

I've noticed that my PC stuck right after I try to wake it. Sometimes I misclick "Sleep" instead of "Shut Down" or I press the sleep button on my keyboard by accident. When I wake it up, my monitor just stays black, the hard disk indicates busy non-stop and I have to restart it. I tested on another motherboard and a different hard disk - same result. However when I sleep my laptop, it wakes up just fine.

 

Anyone have an idea what may cause this stuck on the PC?




#2 Hum

Hum

    totally wAcKed

  • Tech Issues Solved: 5
  • Joined: 05-October 03
  • Location: Odder Space
  • OS: Windows XP, 7

Posted 19 February 2014 - 22:46

This is a Desktop, or a laptop ?

 

You might check the power settings under the Control panel.

 

Also, look at the BIOS settings.

 

And it wouldn't hurt to do an Error check.



#3 OP ShockD

ShockD

    Antagonist

  • Joined: 15-October 13
  • Location: 127.0.0.1

Posted 19 February 2014 - 22:53

It's a personal stationary desktop computer machine.

 

Power settings are the same as on the laptop, checked and ok. Checked BIOS, also ok.



#4 Hum

Hum

    totally wAcKed

  • Tech Issues Solved: 5
  • Joined: 05-October 03
  • Location: Odder Space
  • OS: Windows XP, 7

Posted 19 February 2014 - 22:57

On a desktop, you might want to check the wires and pins inside.

 

Make sure the sleep wires are connected to the right pins.

 

And check all the other power wires as well.

 

Sometimes wires can be reversed.

 

Look at your Motherboard manual.



#5 OP ShockD

ShockD

    Antagonist

  • Joined: 15-October 13
  • Location: 127.0.0.1

Posted 19 February 2014 - 22:59

On a desktop, you might want to check the wires and pins inside.

 

Make sure the sleep wires are connected to the right pins.

 

And check all the other power wires as well.

 

Sometimes wires can be reversed.

 

Look at your Motherboard manual.

Now that I'm gonna try. Thanks.



#6 Praetor

Praetor

    ASCii / ANSi Designer

  • Tech Issues Solved: 3
  • Joined: 05-June 02
  • Location: Lisbon
  • OS: Windows Eight dot One dot One 1!one

Posted 19 February 2014 - 23:05

i would first guess some software is the culprit for this, but need more info: Is there anything in the event viewer before, during and after the computer wake?


On a desktop, you might want to check the wires and pins inside.

 

Make sure the sleep wires are connected to the right pins.

 

And check all the other power wires as well.

 

Sometimes wires can be reversed.

 

Look at your Motherboard manual.

 

OP said that happened on two different computers, so i guess that ain't the problem. Also the HDD is having lots of IO, so i guess a app or driver is causing this.



#7 OP ShockD

ShockD

    Antagonist

  • Joined: 15-October 13
  • Location: 127.0.0.1

Posted 19 February 2014 - 23:08

i would first guess some software is the culprit for this, but need more info: Is there anything in the event viewer before, during and after the computer wake?


 

OP said that happened on two different computers, so i guess that ain't the problem. Also the HDD is having lots of IO, so i guess a app or driver is causing this.

I have tried doing it after reinstalling Windows and still get the same stuck. So I suppose software malfunction is out of question?

 

As for the event viewer - it only shows the "unexpected shut down" which I cause by pressing the restart button.



#8 Eric

Eric

    Neowinian Senior

  • Tech Issues Solved: 11
  • Joined: 02-August 06
  • Location: Greenville, SC

Posted 19 February 2014 - 23:13

It could be the BIOS battery or possibly the chipset doesn't support hybrid sleep properly.

#9 wahoospa

wahoospa

    Neowinian

  • Joined: 05-July 07
  • Location: South Carolina

Posted 19 February 2014 - 23:13

I had one do something like this recently. It was an addon for one of the browsers. I think it was IE. Must have been trying to load at startup.



#10 Praetor

Praetor

    ASCii / ANSi Designer

  • Tech Issues Solved: 3
  • Joined: 05-June 02
  • Location: Lisbon
  • OS: Windows Eight dot One dot One 1!one

Posted 19 February 2014 - 23:13

I have tried doing it after reinstalling Windows and still get the same stuck. So I suppose software malfunction is out of question?

 

As for the event viewer - it only shows the "unexpected shut down" which I cause by pressing the restart button.

 

try do disable "Turn on fast startup": go to Control Panel > Power Options and select "Choose what the power buttons do"; then click on "Change settings that are currently unavailable" and then unpick "Turn on fast startup"; reboot and then try to Sleep and Wake the computer.



#11 OP ShockD

ShockD

    Antagonist

  • Joined: 15-October 13
  • Location: 127.0.0.1

Posted 19 February 2014 - 23:16

It could be the BIOS battery or possibly the chipset doesn't support hybrid sleep properly.

It's an ASUS P5K by the way. And perhaps it's sleep isn't hybrid.

 

Praetor - it's disabled by default or something.

 

 

Edit: After a bit of search I've noticed that I'm not the only one with the same problem on P5K. Why did it happen on my old motherboard too remains a mystery however. But I'm interested in checking the pins tomorrow morning :)



#12 Praetor

Praetor

    ASCii / ANSi Designer

  • Tech Issues Solved: 3
  • Joined: 05-June 02
  • Location: Lisbon
  • OS: Windows Eight dot One dot One 1!one

Posted 19 February 2014 - 23:25

It's an ASUS P5K by the way. And perhaps it's sleep isn't hybrid.

 

Praetor - it's disabled by default or something.

 

 

Edit: After a bit of search I've noticed that I'm not the only one with the same problem on P5K. Why did it happen on my old motherboard too remains a mystery however. But I'm interested in checking the pins tomorrow morning :)

It's disabled? Funny, Windows 8.x enables it by default.

 

You sure it's like this?

30.png

 

Also how is your pagefile, is it managed by the OS? If so then try to change it to double of the size of RAM, reboot and try the Sleep again. If not then increase the pagefile size.


Edited by Praetor, 19 February 2014 - 23:29.


#13 OP ShockD

ShockD

    Antagonist

  • Joined: 15-October 13
  • Location: 127.0.0.1

Posted 19 February 2014 - 23:30

It's disabled? Funny, Windows 8.x enables it by default.

 

It seems I've been looking at the wrong screen. Naturally - I'm using Windows 7 which doesn't appear to have this feature :D On the laptop also (where sleep works fine).

 

Maybe I should flash BIOS? Could it be hardware flaw?



#14 Praetor

Praetor

    ASCii / ANSi Designer

  • Tech Issues Solved: 3
  • Joined: 05-June 02
  • Location: Lisbon
  • OS: Windows Eight dot One dot One 1!one

Posted 19 February 2014 - 23:34

It seems I've been looking at the wrong screen. Naturally - I'm using Windows 7 which doesn't appear to have this feature :D On the laptop also (where sleep works fine).

 

oh, for some odd reason i though you were running 8 :laugh:

 

Are all the updates installed? There was a problem back in the days were this same scenario would happen; it was fixed with Service Pack 1. http://support.micro...=rss&spid=14481

 

Again, check your pagefile settings.



#15 Eric

Eric

    Neowinian Senior

  • Tech Issues Solved: 11
  • Joined: 02-August 06
  • Location: Greenville, SC

Posted 19 February 2014 - 23:36

If you're using Windows 7 it wouldn't be hybrid sleep. I don't think it existed then. (It's the same thing as the fast startup AFAIK.)