1 post in this topic

Hello friends,

 

Last night I updated my google chrome to newest version which is 32.0.1700.117 and noticed there is no more option in chrome://flags to disable "Instant Extended API". Well Okay! Google don't want us to disable Instant Extended API, but here comes another big problem that I need your help, Maybe I missed something but I don't!

 

When that pesky "Instant Extended API" is enabled, anything you type in omnibox will NOT bring you exact url address! for example if you type:

neowin

Omnibox will just offer you google search:

post-293182-0-55749000-1392995549.jpg

 

But if you disabled "Instant Extended API" then omnibox will show you full url suggestion:

post-293182-0-41180300-1392995663.jpg

 

Well I uninstalled version 32.0.1700.117 and back to 32.0.1700.107 with Instant Extended API set to disabled.  :) for now.

 

Anybody knows how to fix above issue for version 32.0.1700.117 and above which doesn't have Instant Extended API option so typing name of a website brings full url to omnibox?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.