Sign in to follow this  
Followers 0

My PC won't go to sleep


23 posts in this topic

Posted

Ok, my current system is 3 weeks old and has never went to sleep on its own. The display turns off just fine but it never goes to sleep.

 

If I Sleep it manually it stays asleep just fine. This is an annoyance and I'd love some help tracking down the cause.

 

Here's a start, or rather, not a start I suppose:

 

4q1m5l.png

 

I thought that anything that was preventing Sleep would be listed there, but there's nothing and it still won't sleep.

Share this post


Link to post
Share on other sites

Posted

You may need to enable it on the BIOS - it's the S1 / S3 thing that allows your motherboard to send the sleep signal or something. Maybe one of the hardware experts can shed some light?

 

"If I Sleep it manually it stays asleep just fine"

What do you mean by this? Did you mean pressing the power button?

Share this post


Link to post
Share on other sites

Posted

I mean by putting it to sleep via the Power menu.

Share this post


Link to post
Share on other sites

Posted

i've had the same issue since 8.1 on my computer

 

a couple solutions that are out there that personally haven't fixed the issue in my case but might help yours

 

1. leave the homegroup if you're a part of one

2. disable ipv6 on your network cards

 

8.1 seems to give quite a few people issues with allowing computers to go to sleep. hopefully the spring update fixes the issues

Share this post


Link to post
Share on other sites

Posted

Try a lullaby, or soft classical music.

If that doesnt put your computer to sleep, mix a little Crown Royal in the radiators.

If all else fails - slap an Acer sticker on there - it will shut off immediately.

6 people like this

Share this post


Link to post
Share on other sites

Posted

Lets see your powercfg -lastwake

 

after it wakes back up when it tries to go to sleep automatically.

Share this post


Link to post
Share on other sites

Posted

Tried turning off IPv6, still didn't fall asleep. There's a Homegroup on the network but I'm not in it.

 

 

Lets see your powercfg -lastwake

 

after it wakes back up when it tries to go to sleep automatically.

 

13ygt9e.png

 

That's from waking it up using my mouse, which was the last time it actually woke from sleep mode.

Share this post


Link to post
Share on other sites

Posted

Hello,

 

There are settings on some hardware devices that do not allow the PC to go to sleep.

 

post-25747-0-51873200-1393609138.png

 

Here you have two classic situations (one in software but) that may not allow your PC to sleep.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Media sharing is disabled. There's also a listing that would appear in powercfg -requests if media sharing was currently preventing sleep, though I forget the exact verbiage.

Share this post


Link to post
Share on other sites

Posted

Hello,

Media sharing is disabled. There's also a listing that would appear in powercfg -requests if media sharing was currently preventing sleep, though I forget the exact verbiage.

It was two sample scenarios. Im sure there are similar other ones that prevent sleeping.

I am assuming you have installed all the latest drivers are such.

Share this post


Link to post
Share on other sites

Posted

I can add another 8.1 not sleeping cause. Asus didn't refresh the drivers for the Xonar DG. While the 8.0 drivers work just fine, they prevent the system from sleeping in 8.1. i have 4 completely identical systems at home except for the sound cards (2 use built in, 2 use Xonars). Both of the systems with the Xonars  fail to sleep automatically. If I uninstall the card and drivers the systems do sleep however. Re-install and they are back to not sleeping automatically.

Share this post


Link to post
Share on other sites

Posted

When I get home I'm going to disable my NIC and see what happens.

Share this post


Link to post
Share on other sites

Posted

Correct video driver installed? 

Share this post


Link to post
Share on other sites

Posted

Latest from NVidia.

Share this post


Link to post
Share on other sites

Posted

Time to put it to sleep if you know what i mean. ;)

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Lord Method Man,
Have you tried to disable the Hybrid Sleep option? I once had a similar issue on a Windows Vista machine. After I turned off the option the computer would sleep normally.

Share this post


Link to post
Share on other sites

Posted

Did you have any recent driver updates / changes?

 

If one of your driver's isn't installed correctly or not support sleep / hibernation, the system may not sleep / hibernate anymore. 

Share this post


Link to post
Share on other sites

Posted

Well the whole system is brand new, just three weeks old today. Its never gone to sleep on its own.

 

 

Lord Method Man,
Have you tried to disable the Hybrid Sleep option? I once had a similar issue on a Windows Vista machine. After I turned off the option the computer would sleep normally.

 

I'll try that later.

Share this post


Link to post
Share on other sites

Posted

checked for a bios update?

Share this post


Link to post
Share on other sites

Posted

I think the BIOS is recent. The problem isn't that the motherboard won't sleep, it will just fine if I send the command myself. The problem seems to be Windows never initiates sleep on its own after being idle.

Share this post


Link to post
Share on other sites

Posted

Tried turning off IPv6, still didn't fall asleep. There's a Homegroup on the network but I'm not in it.

 

 

 

13ygt9e.png

 

That's from waking it up using my mouse, which was the last time it actually woke from sleep mode.

 

Need to see powercfg -lastwake after it wakes on it's own, not after you wake it manually.

Share this post


Link to post
Share on other sites

Posted

It doesn't ever wake on its own.

Share this post


Link to post
Share on other sites

Posted

It doesn't ever wake on its own.

 

Ahh ok I midread it, I thought it was going to sleep on it's own, but waking right away on it's own.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.