Jump to content

Question

Posted

Hi all,

 

I created a script (with the use of Zend's framework) last year which has been working fine, but suddenly today, it decided to misbehave.

 

The query searches for any calendar events with '[_]' in the title.

 

$query->setQuery('"[_]"');

 

This has been working fine for the past year as I mentioned but suddently it doesn't like looking for those particular characters in such a specific phrase.

 

I checked the api was still working by using the same query but with a specified word in it, and it did retrieve relevant results.

 

$query->setQuery('test');

 

Any one got any suggestions in order to make it look for those particular characters? Google have clearly changed something.

 

Many thanks,

 

Alex

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

Posted

I fixed this issue by approaching it from a different angle.

 

I just submitted an empty query which in turn loaded ALL results. 

 

I then filtered the results serverside, bypassing google's crappy search.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.