Jump to content



Photo

Why won't computer stay asleep?


  • Please log in to reply
10 replies to this topic

#1 +patseguin

patseguin

    Neowin Addict

  • Tech Issues Solved: 1
  • Joined: 21-May 02
  • Location: Buffalo, NY
  • OS: Windows 8.1
  • Phone: iPhone 6

Posted 01 March 2014 - 00:21

My PC is homebuilt and the specs are in my sig. Whenever I try to put it to sleep for the night, it powers back on for some reason. Anyone care to weigh in as to why this would happen? I am running Windows 8.1.




#2 Dot Matrix

Dot Matrix

    Neowinian Senior

  • Tech Issues Solved: 7
  • Joined: 14-November 11
  • Location: Upstate New York
  • OS: Windows 8.1
  • Phone: Nokia Lumia 920

Posted 01 March 2014 - 00:30

There's a wake timer somewhere. Try checking your network adapter properties for them and turn them off.

#3 xendrome

xendrome

    In God We Trust; All Others We Monitor

  • Tech Issues Solved: 12
  • Joined: 05-December 01
  • OS: Windows 8.1 Pro x64

Posted 01 March 2014 - 00:35

Go into your power profile, check under the sleep options, and set "Allow wake timer" to disabled.



#4 Cnónna

Cnónna

    Neowinian

  • Joined: 27-December 13

Posted 01 March 2014 - 00:58

I had this happen to me, windows was waking up from hibernation all the time. turned out it was media center waking it up to update it's self :argh:



#5 Fahim S.

Fahim S.

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 15-April 02
  • OS: Windows 8.1 Update 1 / Chrome OS 37
  • Phone: Google Nexus 4

Posted 01 March 2014 - 09:43

Check that it is not a part of a Home Group. Being a member caused the same problem. My computer would wake up but not go back to sleep.

#6 +LogicalApex

LogicalApex

    Software Engineer

  • Tech Issues Solved: 8
  • Joined: 14-August 02
  • Location: Philadelphia, PA
  • OS: Windows 7 Ultimate x64
  • Phone: Nexus 5

Posted 03 March 2014 - 00:22

I haven't yet gone down the Windows 8 train so I'm not sure if MS removed this feature...

 

Open CMD as administrator and run "powercfg -lastwake" (without the quotes) and it should tell you the last device that caused the computer to wake from sleep.



#7 MindTrickz

MindTrickz

    That's no way to treat a lady!

  • Tech Issues Solved: 1
  • Joined: 18-September 03
  • Location: Europe:

Posted 03 March 2014 - 22:52

Is you motherboard by any chance by ASRock? If it is then you have enabled something called "Dehumidifier". It's a motherboard feature that powers the computer automatically up after you've already put it in S4/S5 sleep state, in order to dehumidify the system.

 



#8 Jason S.

Jason S.

    Neowinian Senior

  • Tech Issues Solved: 5
  • Joined: 01-September 03
  • Location: Cleveland, Ohio

Posted 04 March 2014 - 15:23

i have this same issue ever since i installed windows 8 (and 8.1) on both my desktop and laptop. i read a KB article from MS that supposedly fixed the issue in a recent patch, but it wasnt fixed.



#9 jamieakers

jamieakers

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 08-January 10
  • Location: London, England
  • OS: Windows 8.1
  • Phone: Dell Venue Pro

Posted 04 March 2014 - 15:33

powercfg /lastwake every time.  Nails the culprit for waking it up and saved me a lot of rummaging about.



#10 XerXis

XerXis

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 13-February 06
  • Location: Belgium

Posted 04 March 2014 - 15:40

and powercfg /waketimers to see the wake timers set for your system :)



#11 cork1958

cork1958

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 04-October 02

Posted 04 March 2014 - 15:52

Some bios's have the awake/timer "feature" in them also.

 

I'd go with what Dot Matrix said though :)