Jump to content



Photo

Weird issue on Firefox 27.0.1

Answered Go to the full post bug

  • This topic is locked This topic is locked
5 replies to this topic

#1 +LimeMaster

LimeMaster

    LippyZillaD Council ( ͡° ͜ʖ ͡°)

  • Tech Issues Solved: 5
  • Joined: 28-August 10
  • OS: Windows 8
  • Phone: Nokia Lumia 920

Posted 18 March 2014 - 15:25

Is this happening for anyone else, or is it just me? :huh:

wE8Ln16.png



Best Answer LaP , 18 March 2014 - 15:31

Install Firefox 28 :p

Go to the full post



#2 shozilla

shozilla

    Neowinian Senior

  • Tech Issues Solved: 9
  • Joined: 11-January 09

Posted 18 March 2014 - 15:28

Hit refresh.. it will be fine.   it could be CSS that didn't loaded completely.



#3 OP +LimeMaster

LimeMaster

    LippyZillaD Council ( ͡° ͜ʖ ͡°)

  • Tech Issues Solved: 5
  • Joined: 28-August 10
  • OS: Windows 8
  • Phone: Nokia Lumia 920

Posted 18 March 2014 - 15:31

Nope, even doing a hard refresh doesn't seem to work. :/



#4 LaP

LaP

    Forget about it

  • Tech Issues Solved: 4
  • Joined: 10-July 06
  • Location: Quebec City, Canada
  • OS: Windows 8.1 Pro Update 1

Posted 18 March 2014 - 15:31   Best Answer

Install Firefox 28 :p



#5 OP +LimeMaster

LimeMaster

    LippyZillaD Council ( ͡° ͜ʖ ͡°)

  • Tech Issues Solved: 5
  • Joined: 28-August 10
  • OS: Windows 8
  • Phone: Nokia Lumia 920

Posted 18 March 2014 - 15:35

Install Firefox 28 :p

Weirdly enough that worked. Thanks, LaP! :laugh:

 

Can a member of staff please close this? :)



#6 Aheer.R.S.

Aheer.R.S.

    I cannot Teach Him, the Boy has no Patience!

  • Tech Issues Solved: 9
  • Joined: 15-October 10

Posted 19 March 2014 - 00:36

Weirdly enough that worked. Thanks, LaP! :laugh:

 

Can a member of staff please close this? :)

NO! And stop using firefox :p