Jump to content



Photo

[UK] My Galaxy S4 never shows 4G symbol in 4G area


  • Please log in to reply
15 replies to this topic

#16 Open Minded

Open Minded

    Balance

  • Tech Issues Solved: 1
  • Joined: 14-July 11
  • Location: California

Posted 29 July 2014 - 17:11

It sounds like you need to check your APN settings.

 

Name: 3
APN: three.co.uk
Username: None
Password: None

MMSC: http://mms.um.three.co.uk:10021/mmsc

MMS proxy: 8799
APN type: Default

 

More info and detailed instructions-

 

http://support.three...,Case=obj(7422)

 

The international version of the S4 supports LTE, the Korean version (big.LITTLE SOC) does not.