Jump to content



Photo

Main Page Settings does not go away when click close or cancel

Answered Go to the full post bug

  • Please log in to reply
7 replies to this topic

#1 +Zlip792

Zlip792

    Neowinian Senior

  • Tech Issues Solved: 16
  • Joined: 31-October 10
  • Location: Pakistan
  • OS: Windows 8.1 Pro 64-bit
  • Phone: Nokia C3-00 (8.70 firmware)

Posted 04 April 2014 - 05:50

Hi,

 

I noticed one glitch which I manage to reproduce across all browser Firefox Nightly 31 (with new profile), Chromium 36.0.1925.0 and IE 11.0.7. During whole time I was logged in with same account.

 

Steps to reproduce:

  1. Open: http://www.neowin.net/
  2. Click on Settings: bv1zTRA.png
  3. Now try to click "Close" or "Cancel", opened dialog does not go away. jBmUnOK.png

 

Actual Result:

Nothing happens when click on Close or Cancel and dialog stays

 

Expected Result:

Dialog should go away.

 

Workaround:

Click away from the dialog does make it go away.

 

I hope you don't mind such small petty issue bug report but fix would be welcome...

 

Regards



Best Answer Redmak , 17 April 2014 - 17:58

fixed

Go to the full post



#2 Decebalvs Rex

Decebalvs Rex

    Transylvanian

  • Tech Issues Solved: 2
  • Joined: 14-March 12
  • Location: Romania

Posted 04 April 2014 - 09:06

I can confirm this glitch , the only way to escape it is to refresh the page.

However I bet this ain't Neowin's fault but the board's , I had the same issues when I tried uploading a picture on the forums (wich is fixed now).

IE 11.0.4 / Windows 7



#3 Haggis

Haggis

    Neowinian Senior

  • Tech Issues Solved: 16
  • Joined: 13-June 07
  • Location: Near Stirling, Scotland
  • OS: Debian 7
  • Phone: Samsung Galaxy S3 LTE (i9305)

Posted 04 April 2014 - 09:46

Confirmed in Chrome (old version as at work)

 

The X and the Cancel link do not work

 

Saving settings does for me though and the box closes



#4 +Brando212

Brando212

    Neowinian Senior

  • Tech Issues Solved: 17
  • Joined: 15-April 10
  • Location: Omaha, NE
  • OS: Windows 8.1
  • Phone: Sony Xperia ZL, Nokia Lumia 925

Posted 04 April 2014 - 12:02

this has been brought up a few times before if you looks through site/forum issues

 

just click somewhere outside the settings box and it will go away



#5 Boo Berry

Boo Berry

    Neowinian Ghost

  • Tech Issues Solved: 6
  • Joined: 26-March 05
  • Location: United States
  • OS: Windows 8.1 Pro 64-bit Mac OS X Yosemite 10.10.1 Ubuntu 14.10 64-bit

Posted 06 April 2014 - 00:07

In the past few months I noticed this issue only when not logged in but it worked fine once logged in.



#6 Krome

Krome

    Neowinian God!

  • Joined: 29-August 01

Posted 06 April 2014 - 00:22

I concur that it's not working for me too.



#7 Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 88
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 09 April 2014 - 09:59

Reported, but yes clicking outside of the dialog makes it go away (settings are saved when that button is used)



#8 Redmak

Redmak

    Neowinian Senior

  • Tech Issues Solved: 42
  • Joined: 09-July 01
  • Location: Netherlands
  • OS: Windows 8
  • Phone: HTC One

Posted 17 April 2014 - 17:58   Best Answer

fixed