Sign in to follow this  
Followers 0
devnulllore

Fan curve adjustment.

6 posts in this topic

Hi,

 

I have the Asus Z77 MB and 2 EVGA GTX 650TI Boost SC video cards. I ran this with only a slight margin on the higher temps last summer so I wonder if anyone knows if I can up the fan curve of either or both the MB and Video Cards. I found no helpful information on either using a general Google search and while I see many ways to overclock both I have no need for that. I just want to up the fan speed as I have a quiet kit installed and don't mind the higher fan speeds.

 

Thanks for any help!

 

 

Share this post


Link to post
Share on other sites

Get the EVGA Precision X software, you can adjust your fan curves as much as you like. Technically it's an overclocking tool, but I've only ever used it for adjusting the fan curve.

Share this post


Link to post
Share on other sites

Get the EVGA Precision X software, you can adjust your fan curves as much as you like. Technically it's an overclocking tool, but I've only ever used it for adjusting the fan curve.

OK, will do. How about the MB. They provide a tools, called Asus AI Suite, and one controls the fans but I have always been told not to use them.

 

Thanks,

Share this post


Link to post
Share on other sites

Get the EVGA Precision X software, you can adjust your fan curves as much as you like. Technically it's an overclocking tool, but I've only ever used it for adjusting the fan curve.

Also, does that only keep the new fan curve setting while Precision X is running?

Share this post


Link to post
Share on other sites

OK, will do. How about the MB. They provide a tools, called Asus AI Suite, and one controls the fans but I have always been told not to use them.

 

Thanks,

I use the fan adjustment on the asus AI suite Im not sure what the differnce is on a z77 vs a z87 but it works great just dont let it auto make a fan curve

Share this post


Link to post
Share on other sites

Also, does that only keep the new fan curve setting while Precision X is running?

 

I can't remember, I think Precision X has to be running for the setting to persist.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.